Jump to content

Swapniel16

Members
  • Content count

    30
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Swapniel16

  • Rank
    Peon
  • Birthday 11/16/1987

Personal Information

  • Name
    Swapniel
  • Location
    Mumbai

Recent Profile Visitors

1,072 profile views
  1. Hello everyone, I created Ocean in houdini, exported it as bgeo, and imported again in houdini. This I did to assign a texture of foam so that it will render faster. Its a single image of foam. Now I want to change the tiles of the texture(i.e, I want to repeat the pattern.), but when I attach a uvproject or similar such nodes at sop level, the displacement of mesh also changes. At shader level, I'm applying displacement maps. How to tile the texture without changing the displacement of Mesh. Shader is "mantrasurface". I tried searching on Odforce but couldn't find appropriate solution. Or rather I'm not understanding how to do it. Please if anyone could help me out. Thanks.
  2. "render view" image and "rendered image on disk" are d

    Thank you for your response Anthony. As u stated that render view always use raytrace shadows, so I changed the shadows to raytrace from Depth map. And that gave me the exact result which I was getting in render view. It was due to shadows only.I was using depth map shadows since I thought they are better for volumes. I changed gamma in comp which gave the desired result. Thank you once again.
  3. Hello everyone I am working on a oil smoke which I am doing in pyro. I check how my image looks in render view panel. After I was convinced with the look, I hit the render button on mantra node. But the rendered image saved on disk is different from the one which I checked in render view panel. The rendered image has a loss of quality also. Its the same mantra node, then how is it that the result is different in render view panel and in batch render process. I am attaching the two images. They have the same settings with no changes. Can anyone please tell me why is this happening?? Thank You. Images.rar
  4. Rendering Foam particles

    Does anyone know anything about this?? Please tell.
  5. Rendering Foam particles

    No, I'll give that in comp.
  6. Rendering Foam particles

    Yes I have the same settings. pscale is 0.2. And the other parameters have the exact same values. And the lighting is done using sunlight with 0.5 intensity. And I forgot to mention, there are 21 millions foam particles.
  7. Rendering Foam particles

    Hello everyone. I have been trying my hands on flip and trying to make a random object coming out of an ocean. There are some tutorials on this which I saw. I rendered ocean surface and foam which then I loaded in nuke. I am attaching an image of how it looks in the comp. The foam nowhere looks like a foam. It lacks the foamy glossy look. Foam Render from Houdini includes diffuse, reflect and refract passes. Can anyone please tell me how to get the foamy effect in comp. I could have uploaded the Houdini file but there are many bgeo files attached inside which then will report missing. Thank you. fluid_test_128.tiff
  8. Some problem at Houdini

    I had the same issue. Have you changed your temp directory to another drive which now doesn't exist?? or changed the name of the drive?? In that case, Houdini looks for temp directory which is not there. Hence it crashes. Check if you have this case. My problem got solved after fixing this.
  9. HOUDINI NOT USING ALL OF THE RAM

    Hello, I would like to bring into notice(for beginners like me) some points which I came to know after SreckoM, Phlok, Sierra62 and marty replied to me on this thread. Surely my machine was not at fault,neither was the software. It was the emitter and specifically the division size. At this speed, and with my less division size, the voxel count went to 11 millions within 4-5 frames, which is really insane and indirectly forcing my machine to say -"Hey! I'm not going to calculate that. " . So emitter need not be high detailed every time. Thank you all for replying.
  10. HOUDINI NOT USING ALL OF THE RAM

    I got it. Thanks Marty.
  11. HOUDINI NOT USING ALL OF THE RAM

    Sir, I have understood your point which was very straight forward. I don't have much knowledge of how background process works when a simulation is in process. Since I'm more into simulations, Can you please share more of your knowledge on how to efficiently use the available CPU,RAM,etc and get the better results in a relatively less time. Because, many times it happens that even to render flipbook of a not much denser simulation(lowres), either the software hangs, or disc space gets low, or some other memory issues. Then it gets impossible to get the desired results. Since I love Houdini, I would like to learn more about this software. I'm sorry if I sound kiddish, may be because of my little experience.
  12. HOUDINI NOT USING ALL OF THE RAM

    Yes indeed my spheres were big. And reducing them have enhanced the speed a bit. Thanks for this one. But if Houdini is taking so much time to cook, why doesn't it use the available RAM and CPU. Here only 2-3 GB RAM is getting used, and on the other hand, Houdini hangs. I don't get the point of not using the available power and getting hang by itself.
  13. HOUDINI NOT USING ALL OF THE RAM

    explosion_003_Particles.hipncYeah sure.. Here is the file.
  14. HOUDINI NOT USING ALL OF THE RAM

    First I will have to check how performance monitor works. But it is highlighting "adjust" volume under "create_fuel_volume1" and giving a red bar in front of it.
  15. HOUDINI NOT USING ALL OF THE RAM

    @Phlok: Thanks for the reply. I checked that other sims are pretty fast which are heavier than this one. I don't know which parameter led to the slow simulation. I'll try to find that. But how can capital letters eat up my RAM. I'm sorry but I didn't get this one.
×