Jump to content


  • Content count

  • Donations

    0.00 CAD 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Andy_Ireland

  • Rank

Personal Information

  • Name
  • Location
    Dublin, Ireland
  1. Overscan in Wren

    Having a minor issue with a wireframe output using Wren, it doesnt seem to be able to work with the Screen Window Size camera parameter and my main render uses this for overscan so my wireframe wont line up with it. Maybe there are other ways of doing wireframe renders or might there be a workaround for Wren for this? Any suggestions welcome (I am using Houdini 15)
  2. Lumpy/blobby surface around collisions with splash tank

    Thanks Merlino, I tried it out before and might take another look, this is a just a little personal project I've been at for a while now. Appreciate your help
  3. Lumpy/blobby surface around collisions with splash tank

    I had resized the tank, I was wondering if there was a way to change the default depth of the particles that fill it. At work at the moment so don't have the file but will test out everything you have mentioned
  4. Lumpy/blobby surface around collisions with splash tank

    This is a good point, I was looking at doing this just last night but couldnt figure out how to, where can I make the depth of the particles thinner?
  5. Lumpy/blobby surface around collisions with splash tank

    Thanks for your reply Merlino, the collision geo was a mesh from Photoscan that I remeshed in ZBrush, I used some kind of polycap function in zbrush (it was quite a while ago and I cant recall the functions name) its a statue so quite a complicated bit of geometry so posting the complete file is difficult? You can see the main collision geo settings here and a wireframe view of it with collision guide enabled. I will try polycapping it for sure
  6. I have a splash tank set up with some collision geo and the water around the collision geo has a blobby/lumpy look to it, see video here: https://vimeo.com/189853378/db0edca909 Splashtank has a Particle separation of .015 and particle radius scale of 1.2 Flipsolver has 2 max substeps and collision supersampling enabled with 2 sample per axis Splashtank sim has 2 substeps The collision geo looks accurate to me enabling the collision guide and viewing as wireframe Do any of the smart people on here know what might cause this kind of "blobbyness". Will be doing some kind of wedge tests to try and figure it out but any pointers would be very welcomed
  7. Just wondering if there are any issues opening old Houdini files in the latest version of Houdini? Do things generally still work as expected?
  8. tips for Splash tank

    I've been working on a shot with a splash tank for a while, I have it working with some collision objects and i'm wondering if anyone has any pointers/tips to get help get it a production finished level? The shot has been lit with an environment light and sun. I have been trawling this and the side fx forum for anything and haven't found too much. Is decreasing the particle separation the main way to get a realistic looking sim? How important is increasing the Resolution Exponent? I have struggled to even slow the speed of the water. Any tips would be great, I'll keep testing, am currently using an old, under-powered laptop but about to buy a new workstation which will make it easier.
  9. command line rendering

    Thanks goldleaf, Ill try it out
  10. command line rendering

    Ryew, I was trying Stew's sample and ran ito the problem, I was using something like this on Linux last year but don't remember having to type mantra. I have tried a few different things now and still getting basically the same error: "couldnt find renderer mantra"
  11. command line rendering

    Using latest Houdini Apprentice HD on Mac OS 10.6.8, get as far as "Entered non-commercial session mode" and then "Can't fine node /out/mantra1" Anyone any ideas what is going wrong here?
  12. motion vectors buffer?

    Thanks for ye're help and time Anim, Sifis and Jkunz07, I will try again tomorrow!
  13. motion vectors buffer?

    What does minmax min do?
  14. motion vectors buffer?

    By multiply with vector do you mean multiply constant by 1920,1080,0? Cant figure out how to multiply by 1920,1080,0
  15. motion vectors buffer?

    I just keep getting odd results in Nuke, when I isolate the Vector Motion pass I can see its incorrect, the middle of the object appears to have a very bright line and in Nuke these values are huge The shader setup is here and seems correct: The parameter set seems correct too: I am enabling motion blur for the render but disabling image motion blur here: And my image plane for the motion vector is here: Any further pointers greatly appreciated