Jump to content

Search the Community

Showing results for tags 'artifacts'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Lounge/General chat
    • Education
    • Jobs
  • Houdini
    • General Houdini Questions
    • Effects
    • Modeling
    • Animation & Rigging
    • Lighting & Rendering
    • Compositing
    • Games
  • Coders Corner
    • HDK : Houdini Development Kit
    • Scripting
    • Shaders
  • Art and Challenges
    • Finished Work
    • Work in Progress
    • VFX Challenge
    • Effects Challenge Archive
  • Systems and Other Applications
    • Other 3d Packages
    • Operating Systems
    • Hardware
    • Pipeline
  • od|force
    • Feedback, Suggestions, Bugs

Found 7 results

  1. Hi all, I'm getting strange artifacts rendering a flip simulation with the PBR shader set to glass preset. As you can see there are lots of flickering and some features of the mesh even go in and out. If refractions are turned off the problem disappears, however the desired look is no longer achieved. The problem is not present on other presets such as gold, etc. Im guessing this has something to do with how the particlefluidsurface node meshed the sim, being inconsistent with the inner features or something like that. Is this a known issue or something anyone have come across? Can you think of anything to help me resolve it? Thanks in advance, Glass_Test_s.zip
  2. Hi All! I'm wondering if anyone has run into this and found a good solution, it's been popping up in my low-to-mid viscosity sims for a while. Perhaps I'm missing something stupidly obvious? Collision geo/field are fine and the interface between fluid and collision object looks great before turning on viscosity, then I get these grid artifacts that are tough to get rid of. Reducing Surface Extrapolation way down in Volume Collisions helps but doesn't completely remove the artifacts. Also, using a high slip-on-collision value helps, but I usually don't want the sliding behavior with sticky viscous fluids. Reducing Grid Scale reduces the relative grid size and helps too, but the artifacts are still there, just smaller. Attached file is somewhat of a worst-cast example, just curious if other folks have dealt with this before. I know I can run some post-sim tweaks to clean up the collision surface intersection, but I've also noticed that the artifacts reveal themselves on the outer surface of the fluid if it gets thin enough, which is not so easy to fix... 01 - viscosity disabled 02 - viscosity enabled 03 - viscosity enabled, surface extrapolation 0.01 Thanks in advance for any help/ideas!! --Dave DStewart_FLIP_ViscousCollisionStepping.hip
  3. Guys, any tip on how to get rid of those stripes and the tiny bumps? The simulation is pretty high res. Particle Separation is at 0.01 and i'm simulating it with 5 substeps. I think, for the stripes, it could get better with more substeps but it's already taking forever to simulate so i'd like to check if you guys could recommend me some cool approach. Here's an image and a video showing the sim. Thx
  4. Hi, I'm trying to create a moving dust cloud. When I render it I get this result no matter how I tweak things in the pyrosolver. I'd like it to be less fluffy, round and circular and more wispy and aggressive (think MadMax). Any help appreciated, Thankyou Desert_v03.hipnc
  5. FLIP Mesh Artifacts - Need some tips

    Hey guys, i'm trying to fill a "tank" with water but i'm getting two problems on the mesh. 1st is this line near the top surface. Any idea on how to get rid of this? 2nd is some holes popping up eventually. Thank's, Alvaro
  6. Hey everyone, I have a weird problem with my fire render. I have some artifacts (the area around the rock inside the fire) and I have no idea what is causing them. Please see attached image. I am using a distant light with PBR and raytrace shadows with Blackman volume filter and filter width set to 1.25. I tried Micropolygon as well and it was the same. Any ideas?
  7. after rendering, i have many weird flickering issue of the camera projection with some artefacts. I have attached some files for reference. let me know if you know the problem. thank you. Best Regards, Tatsme flickerproblem.mov houdini14_ground.hipnc
×