Jump to content

Search the Community

Showing results for tags 'distribution'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Lounge/General chat
    • Education
    • Jobs
  • Houdini
    • General Houdini Questions
    • Effects
    • Modeling
    • Animation & Rigging
    • Lighting & Rendering
    • Compositing
    • Games
  • Coders Corner
    • HDK : Houdini Development Kit
    • Scripting
    • Shaders
  • Art and Challenges
    • Finished Work
    • Work in Progress
    • VFX Challenge
    • Effects Challenge Archive
  • Systems and Other Applications
    • Other 3d Packages
    • Operating Systems
    • Hardware
    • Pipeline
  • od|force
    • Feedback, Suggestions, Bugs

Found 3 results

  1. The title says it all... I would like to scatter some spheres (with different sizes) like I can do with the Spray Paint tool but making sure they do not interest... is there an easy way to do this ? In the image you can see what I did with the spray paint tool (+ a boolean cut)... the distribution and size is exactly how I wanted it, just I wish they didnt intersect! Thanks!
  2. Hello, I'm trying to distribute my wave layer tank FLIP to about 8 computers and they seem to cause this(seem image below) when they are brought back in where the sections that meet go crazy. (i'll add a file when I get a chance if the image does'nt instantly spark an obvious solution.)
  3. HQueue sliced flip simulation

    Hey guys, I'm trying to use HQueue for flip simulation. I believe I set up the machines correctly as the HQueue server distributes render jobs successfully. And the jobs are done well. The problem I have is distributing simulation. I followed the direction from the HQueue help. Nothing special. However, the working stops all of a sudden in a certain frame. Actually, I tested both volume slice and particle slice for different kind of fluid solutions. And the same problem comes out around 10 frame. No more proceeding. But the render manager shows "running" that means the HQueue is working fine. I guess this is definitely an error in spite of no error messages because HQueue stops anyway. There's no clue. I'm totally stuck on this point. These pics are from a sliced pyro sim but actually a sliced flip sim has the same problem. Anybody has experienced this problem? Or give me a hint for solving this problem. This actually drives me nuts. OS: windows 7 professional x64 SP1 HOUDINI: 14.0.201.13 the server and clients are all same. hq_flip_02.hip
×