Welcome to od|forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Search the Community

Showing results for tags 'h16'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Lounge/General chat
    • Education
    • Jobs
  • Houdini
    • General Houdini Questions
    • Effects
    • Modeling
    • Animation & Rigging
    • Lighting & Rendering
    • Compositing
    • Games
  • Coders Corner
    • HDK : Houdini Development Kit
    • Scripting
    • Shaders
  • Art and Challenges
    • Finished Work
    • Work in Progress
    • VFX Challenge
    • Effects Challenge Archive
  • Systems and Other Applications
    • Other 3d Packages
    • Operating Systems
    • Hardware
    • Pipeline
  • od|force
    • Feedback, Suggestions, Bugs

Found 8 results

  1. Hi, Ever since we started running H16 we've been seeing random frames get stuck on the farm for no reason. They take much longer than the surrounding frames, but they render normally when they are requeued. That goes for Mantra renders, Ifd generation, and geometry caching. Has anyone experienced the same thing? We are running Houdini 16.0.600 on a Windows 10 farm and Deadline 9. Thanks, Ahmed
  2. Hello,I have 2 questions about the hair:1. When I paint the density attribute the hair guides are reacting based on the vertices, i.e. when I hit only a vertex guides disappear (or appear). It means that with low polygon count I can't avoid stepped guides boundary. But with more subdivisions it is practically impossible to work due to long cooktime after each brush strokeā€¦ How can I deal with the guides between the vertices without increasing subdivision? Attachment below describes it.2. To delete hair guides (for example, for hairline or beardline on the head) I use Length Adjust shelf tool with Target Length value of 0.001 (complete 0 is impossible), but this still leaves hairs roots as dots when rendered. Is there a cleaner way to delete the hair neatly along the boundary?
  3. Hi, I've tried it over and over. Suddenly the complete attributes are missing in the POP. I dont know the concrete circumstances when it happens. I think its different. Is it my fault, missing something, a bug? disintegration_v.2.hip
  4. Hi, I've tried it over and over. Suddenly the complete attributes are missing in the POP. I dont know the concrete circumstances when it happens. I think its different.
  5. Hi, I've tried it over and over. Suddenly the complete attributes are missing in the POP. I dont know the concrete circumstances when it happens. I think its different. disintegration_v.2.hip
  6. Hello! I can't get to work the new ocean surface setup, even with the provided scene files. I the viewport it's seems fine, but it renders flat. (and without the foam) Yes, I baked the spectra node. Can anyone point me in the right direction? There is none learning material about the new ocean surface, not a single tutorial, only the masterclass. Thanks
  7. hey all, Ubuntu newbie here, I keep getting this error when i launch H16 with Ubuntu 16.04. (please see attached pic) Coincidentally when i try to render anything or do a flipbook (of even just a sphere) the screen fades to super dark, not all the way black for a few minutes then resumes the session with no render, or flipbook. I can play in the viewport just fine, and i can render with the IPR but the above does not work. Also I have no clue how to setup my save files on Ubuntu, i have a second HDD for houdini stuff specifically and I have no idea how to navigate to it for saves. Any help would be very much appreciated.
  8. Has anyone manged to get H16 to compile through the MSVC IDE. I can get it to compile using the sdl- flag(disabling security development life cycle something like that), but Houdini wont load the plug in. It throws the "UT_DSOVersion missing" error on startup. I'm just compiling the star sop sample, which does compile with hcustom. There must be some default flag MSVC sets the project by default that Houdini doesn't like, but I can't figure it out. Thanks