Jump to content

Search the Community

Showing results for tags 'houdini16'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Lounge/General chat
    • Education
    • Jobs
  • Houdini
    • General Houdini Questions
    • Effects
    • Modeling
    • Animation & Rigging
    • Lighting & Rendering
    • Compositing
    • Games
  • Coders Corner
    • HDK : Houdini Development Kit
    • Scripting
    • Shaders
  • Art and Challenges
    • Finished Work
    • Work in Progress
    • VFX Challenge
    • Effects Challenge Archive
  • Systems and Other Applications
    • Other 3d Packages
    • Operating Systems
    • Hardware
    • Pipeline
  • od|force
    • Feedback, Suggestions, Bugs

Found 4 results

  1. Hi, Can someone help, and explain why after translating a cube up in sops, on the geometry node to postion a box on top of another box. then making it a RBD object. then simply add a deactivate object from the shelf tools, why my pivot and object change position when I jump into dops. Perhaps Im missing something silly here, anyone help please? thanks in advance.
  2. I found some threads asking similar questions but in Houdini 15.. things seem to be different enough in 16, that a noob like me can't figure out how to carry that info over to 16. I have an animated .FBX model from Mixamo. It's a dancing male character. In short, i want him to dance as he does but for his neck and head to be finite elements (soft body, rubber like). So as he dances around, his head is just flopping around everywhere. Seems simple enough.. would anyone be kind enough to assist me? Thank you! I'm including the project file even though it's literally just the dancing model: Dance.hip
  3. Hello. I'm trying to be a modern person and use the new material workflows from H16, however, I'm having a problem. If I mix two principledshaders using a layermix like it's suggested in the webnars and the docs, my rest position stops working (at least I suppose it's the rest). Maybe I'm missing something I made the file below to demonstrate the issue Is this the expected behavior? If yes, how do I work with displacement in this case? Thanks layer_mix_disp_debug.hip
  4. Is there a way to assign the visualization colors from the heightfield_visualize or the heightfield_erode nodes to a @Cd point attribute? I'm not sure where to access the colors as there are no materials assigned to the terrain geo, no uv's and no Cd attribute. thanks B
×