Welcome to od|forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Search the Community

Showing results for tags 'ifd rendering'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Lounge/General chat
    • Education
    • Jobs
  • Houdini
    • General Houdini Questions
    • Effects
    • Modeling
    • Animation & Rigging
    • Lighting & Rendering
    • Compositing
    • Games
  • Coders Corner
    • HDK : Houdini Development Kit
    • Scripting
    • Shaders
  • Art and Challenges
    • Finished Work
    • Work in Progress
    • VFX Challenge
    • Effects Challenge Archive
  • Systems and Other Applications
    • Other 3d Packages
    • Operating Systems
    • Hardware
    • Pipeline
  • od|force
    • Feedback, Suggestions, Bugs

Found 1 result

  1. Hi, I discovered a strange problem. I don´t know if its a bug or if I´m missing something. I have a scene with two spheres. Each of those spheres have exactly the same mantra surface material. The only thing i changed on one of the mantra surfaces is that i added a bind Node to import an vector attribute for some multi matte render elements. If I render locally to disk everything is working as it should. If I create an ifd file and render the ifd file. The sphere with the bind node in the mantra shader is rendering with different shading! I created some material with the material shader builder with bind node. That works as it should. Only if i manipulate the mantra surface it does´t work anymore. any ideas? kind regards Jon ifd_testfile.hip