Jump to content

Search the Community

Showing results for tags 'initial state'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Lounge/General chat
    • Education
    • Jobs
  • Houdini
    • General Houdini Questions
    • Effects
    • Modeling
    • Animation & Rigging
    • Lighting & Rendering
    • Compositing
    • Games
  • Coders Corner
    • HDK : Houdini Development Kit
    • Scripting
    • Shaders
  • Art and Challenges
    • Finished Work
    • Work in Progress
    • VFX Challenge
    • Effects Challenge Archive
  • Systems and Other Applications
    • Other 3d Packages
    • Operating Systems
    • Hardware
    • Pipeline
  • od|force
    • Feedback, Suggestions, Bugs

Found 6 results

  1. Hey all, This is my first week in houdini and I've hit a snag. I want to test out moving a static object through some pyro smoke that has an initial state to see how the smoke interacts with the object. I'd like to make iterations on that object (change the size, shape, etc) but whenever I update the geometry, the geo in the pyro_sim node isn't updated. I've followed this tutorial for RBD objects (https://www.youtube.com/watch?v=ruqn0_ec2UQ) but I can't seem to translate these concepts into the pyro solver. Any thoughts? Thanks!
  2. FEM Alembic - Angular Velocity not Centered

    Sup guys, I've just imported an alembic from client - it's just a static object - and it's already placed a few units up from the ground. I need to give it some initial angular velocity to make it spin while it falls but, it looks like, the angular veocity is coming from the origin gnomon. Thx /Alvaro
  3. FEM Alembic - Angular Velocity not Centered

    Sup guys, I've just imported an alembic from a client - it's just a static object - and it's already placed a few units up from the ground. I need to give it some initial angular velocity to make it spin while it falls but, it looks like, the angular veocity is coming from the origin gnomon. Thx /Alvaro
  4. Hey all! First time posting here. Been learning Houdini for quite a while. Loving the dynamic sims! Gotta admit its a bit different in terms of workflow which is why I am kind of stuck. So basically what I have set up is a torus which emits smoke for couple frames. In the dop network, after the pyrosolver I have a groundplane, gravity and magnet force(hooked to metaball to make the smoke from the torus expand radially outwards). I simmed this for 160 frames. Attached a file node after the output and wrote .sim files. I researched online and found that I have to plug this frame 160 simfile to initial state in the dop network and voila I get that expanded smoke shape on frame one. What I wanna do now is take this naturally expanded smoke shape and sim it so its kind of settling down on the ground. I don't want it to expand anymore but I donno why when I hit play on frame one, the smoke keeps expanding. I also increased gravity ridiculously high but the sim is somehow still not getting affected. SO, how does one set initial state in a way, Houdini doesn't remember the previous simulation data and takes this initial frame and starts affecting it depending on the forces in the dop network. I hope I am not confusing you. I will gladly post any other information you need to help me out. Thank you!
  5. Set Initial State

    Hey guys, It's the first time that i'm trying to save a initial state of my sim. In this case i'm working Grains. What I did was: create my grains from a sphere and simulate it until it set on the ground. Now i need to keep it like this, like a initial state, to work on my real scene. My first idea was to save this grains' specific frame as a bgeo and load it back with a file node but, right now, this loaded grain particles don't interact with the other objects anymore. I think that the problem is on importing this back with a file node. Not sure though. Thx again, EDIT: So in case that anyone else got the same doubt, i've just recorded a tutorial about it: Best, Alvaro
  6. Hello OdForce! I have an issue with the initial state on the Pyro UPRES. The initial state from my LowRes sim doesn't seem to work with the UPRES Pyro solver. Instead of simulating from the Initial state it re-simulate from the beginning. I also tried to make another .sim file but now from the Upres DopNetwork and instead of continuing the sim( purpose of the initial state... ) it kind of glitching. Here's a flipbook------> https://www.dropbox....State_Weird.mov I could easily delete the glitching frames, probably ±10 frames(Scale time: 1) but am looking for a Slow-mo fire so I would have to delete maybe 40 frames or higher(Scale time: 0,2)with a High resolution. Is anyone has ever experienced this kind of problem? Thank you OdForce!
×