Jump to content

Search the Community

Showing results for tags 'mosaic'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Lounge/General chat
    • Education
    • Jobs
  • Houdini
    • General Houdini Questions
    • Effects
    • Modeling
    • Animation & Rigging
    • Lighting & Rendering
    • Compositing
    • Games
  • Coders Corner
    • HDK : Houdini Development Kit
    • Scripting
    • Shaders
  • Art and Challenges
    • Finished Work
    • Work in Progress
    • VFX Challenge
    • Effects Challenge Archive
  • Systems and Other Applications
    • Other 3d Packages
    • Operating Systems
    • Hardware
    • Pipeline
  • od|force
    • Feedback, Suggestions, Bugs

Found 2 results

  1. Broken Mosaic Node?

    Hi guys, I'm using the mosaic node in COPS to create texture atlas's for games. All renders from Houdini seem to work fine using the mosaic node. However often I use aftereffects/other software to add extra motion blur etc to my renders - save them back out as exr's or png's and then take into Houdini COPS to put together the texture atlas - However I keep running into the same issue which is; The mosaic node incorrectly interpolates my images. For example I may have 120frames - set the images per line to 10 and max images to 100 - so it should show the first 100 frames right? not in my case it seems to start the atlas from a random frame and not always show all the sequence REGARDLESS of mosaic node or preference settings with tile size etc. Someone suggested it may be memory contrsaints due to the huge size of the mosaic it creates but to me that shouldn't affect it interpolating the image sequence in the correct order and knowing which is the first and last frame - I would attatch a scene file but that would require me providing a render which I currently an unable to do but will try and get one that I cant get to work uploaded for others to try. - (See below I have attached a screenshot of the exact issue - the input sequence contains 156 frames) Any ideas would be great as this is really annoying and rather confusing - My only thought is naming conventions and the mosaic node needs or wants a constant frame number with the same amount of digits - 001 through to 100 etc. - Just tested this theory and no changes so it cant be that, unless Houdini just hates non Houdini renders or file types
  2. Average luminosity

    Hello, I have some smoke that starts dark and gets brighter. I am making a texture sheet using the mosaic node. To remove edge fringing I want to apply color to the background. I have gotten a single color appearing thus far but I am unsure how to get the average color or luminosity so I get the right color each time. Does anyone know how to do this? Thanks
×