Jump to content

Search the Community

Showing results for tags 'mplay'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Lounge/General chat
    • Education
    • Jobs
  • Houdini
    • General Houdini Questions
    • Effects
    • Modeling
    • Animation & Rigging
    • Lighting & Rendering
    • Compositing
    • Games
    • Tools (HDA's etc.)
  • Coders Corner
    • HDK : Houdini Development Kit
    • Scripting
    • Shaders
  • Art and Challenges
    • Finished Work
    • Work in Progress
    • VFX Challenge
    • Effects Challenge Archive
  • Systems and Other Applications
    • Other 3d Packages
    • Operating Systems
    • Hardware
    • Pipeline
  • od|force
    • Feedback, Suggestions, Bugs

Found 9 results

  1. Mplay error

    Mplay is not working.. mantra ipr also not working It shows in mantra node. Socket command exit :1 Mantra tile imager open failure:Tiled Mplay device:socket = (nil) pack =(nil) flip = 0 quit = 0 File:ip Mantra: Could not open imager
  2. MPlay Crashing...

    Hi! For some odd reason after I create a flipbook, I click file>export>video for windows 64 bit, and that crashes. It started doing this when I updated to Houdini 16.5 from 16. Anyone have any ideas why this would happen? If I do video for windows 32 bit, it works. I used to be able to do for 64 bit in houdini 16. thanks
  3. export from mplay with naming convention

    Does anyone have a simple solution for exporting with a naming convention from mplay? I'm always using the export > ffmpeg feature. But it always is defaulting to untitled.mp4. I'd like it to use the .hipname or something, but I can't figure out how to change that output file name preset. Perhaps another option would be to use the ffmpeg command and grab these images from there tmp location but that seems like overkill.. Any suggestions would be great! Thanks hive mind!
  4. Hello, I am having strange issue - renders coming out of mantra aren't displayed consistently in various apps. I believed that I would be safe with EXRs as they are linear and should be properly displayed in apps. Pixel data are identical when inspected pixel by pixel. However I noticed slight difference when displayed in mplay, nuke, rv, djv_view Any ideas? I made sure that in Nuke I am loading linear exr and no custom lut / IP is being used in viewer. I attached sample exr so that you can test it out. Thanks, Juraj img.exr
  5. hey there, I cant write mp4 files out of mplay anymore. all I get is this error window Any idea whats up?
  6. Hello Odforce Is it possible to link two mplay sessions so I can have a side by side comparison of my animations ? If I have the same frame count and get lucky pressing play it works, but it doesn't really work everytime. Thanks!
  7. Hello, I noticed when flipbooking viewport that Mplay eats a lot of memory. For example when I flipbook 200 frames, according to Task Manager it will take 2.7 GB of RAM. Is there any way to decrease it? I don't need flipbook to be high quality - I suspect that it stores images in hdr. Thanks, Juraj
  8. Hi Everyone, Every time I do a flipbook it takes about 4GB of space on my HD. I have searched the whole C drive looking for those heavy file/s. I looked at the TEMP folder but that folder is very light. I looked at my C drive for latest modified files and no trace of any large files being created but I see the HD space going lower. I've tried restarting houdini and my machine hoping it was some sort of temporary cache but to no success. Can someone help ? thanks, Fred
  9. Nice to meet you friend I am Japanese. I'm sorry, I do not speak English. It is written using a translator. I have a question. When I displayed in the MPlayViewer DustParticle, Gamma2.2 you would have been applied to alphaChannel of the image. If you check in AfterEffects, etc. (exr, Linear) the image that I have output, alphaChannel becomes the state of gamma1.0, DustParticle you are lost. While I was in the same state the image output from the image that was confirmed by MPlayViewer, Is it possible to to gamma1.0 only alphaChannel in MPlayViewer?
×