Jump to content

Search the Community

Showing results for tags 'null'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Lounge/General chat
    • Education
    • Jobs
  • Houdini
    • General Houdini Questions
    • Effects
    • Modeling
    • Animation & Rigging
    • Lighting & Rendering
    • Compositing
    • Games
  • Coders Corner
    • HDK : Houdini Development Kit
    • Scripting
    • Shaders
  • Art and Challenges
    • Finished Work
    • Work in Progress
    • VFX Challenge
    • Effects Challenge Archive
  • Systems and Other Applications
    • Other 3d Packages
    • Operating Systems
    • Hardware
    • Pipeline
  • od|force
    • Feedback, Suggestions, Bugs

Found 3 results

  1. From SideFX' tutorials on UV Basics III, I understand that you can connect to an image brought in and edited in the /img context (via the null node, named OUT for example), and then reference it in other contexts, specifically the /mat context, via the syntax of op:/img/img1/OUT On the SideFX forums I got the suggestion of instead using op:/img/tex/OUT This is what I get. Actually, I get that whether I use “op:/img/tex/OUT” or the standard “op:/img/img1/OUT” Oddly, my material turns this light pink as opposed to the standard grey, either way, when I try to call in the texture from null node. I want to be able to edit my texture images with all kinds of colour corrections and procedural tools over in /img and then bring them in live into my shaders in /mat. What am I missing, or messing up?
  2. Hi! Copying here a post i've posted in the sideFX forum... Hi,Sorry if it was asked, but didn't find an answer, so as the title says, i'm having trouble selecting the controlers of a character rig i've done, especifically the ones that i did with a custom control type, in the misc tab of the null…Normally when i hover the cursor over something in the viewport, that thing get highlighted and just clicking on it made it selected…But with those controlers neither are they being highlighted nor am i able to click-select them.BUT, i can select them by draging a box, lasso or brush-select them… So it's kind of strange!I'm trying to make rig/anim/render in houdini to learn it, and animation was the part i was anticipating the most, but it will be a bad experience having to box-select the controlers each time!Does anyone have an idea?Thanks a lot in advance!
  3. I've been trying to switch the input for a Sweep SOP between a Null SOP and several Curve SOPs to disable/generate a bunch of profiled lines. However, on switching to the Null SOP, the Sweep SOP still produces geometry (that's handled by other nodes further downstream) even though the input contains no geometry (I middle mouse clicked on the Switch to confirm this). One solution I could find was to refresh the Sweep SOP by double clicking on Bypass, then it decides that there is no geometry coming in and accordingly produces no output. However, I have to do this each time the Null is switched to. The other solution is to have a second switch after the Sweep and switch to the Null there. I don't know why this has to be a workaround, it feels a little less intuitive than just switching the input of the Sweep to a Null. Anyone else encountered this? HIP file: sweepbug.hip
×