Welcome to od|forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Search the Community: Showing results for tags 'particle footprint'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Lounge/General chat
    • Education
    • Jobs
  • Houdini
    • General Houdini Questions
    • Effects
    • Modeling
    • Animation & Rigging
    • Lighting & Rendering
    • Compositing
    • Games
  • Coders Corner
    • HDK : Houdini Development Kit
    • Scripting
    • Shaders
  • Art and Challenges
    • Finished Work
    • Work in Progress
    • VFX Challenge
    • Effects Challenge Archive
  • Systems and Other Applications
    • Other 3d Packages
    • Operating Systems
    • Hardware
    • Pipeline
  • od|force
    • Feedback, Suggestions, Bugs

Found 1 result

  1. Dear Houdini Artists Coming from Softimage I quite immersed in to Houdini for a project about creating clouds. So far I setup a POP simulation. Then I use the "vdb from particles" node to create fog vdb's and later pipe it trough cloud noise. Now I am struggling with flickering when using velocity trail as particle footprint. I also see the problem: The trail particles are following the rotation from the lead particle, thus resulting in a erratic behavior. The thing is it would look awesome if I could get the velocity trails to work. Am I missing something here? Any hints? Thanks Crick