Jump to content

Search the Community

Showing results for tags 'rbd packed'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Lounge/General chat
    • Education
    • Jobs
  • Houdini
    • General Houdini Questions
    • Effects
    • Modeling
    • Animation & Rigging
    • Lighting & Rendering
    • Compositing
    • Games
    • Tools (HDA's etc.)
  • Coders Corner
    • HDK : Houdini Development Kit
    • Scripting
    • Shaders
  • Art and Challenges
    • Finished Work
    • Work in Progress
    • VFX Challenge
    • Effects Challenge Archive
  • Systems and Other Applications
    • Other 3d Packages
    • Operating Systems
    • Hardware
    • Pipeline
  • od|force
    • Feedback, Suggestions, Bugs

Found 2 results

  1. Hello everyone... I have a problem with an RBD packed object inheriting velocity. In the file, I have the attribute active being set by another object, but the velocity doesn't kick in at all. The velocity works if I remove the point wrangle setting active to 0 and remove the sop solver. If I try a pop vop or a geo vop, there's some weird velocity behavior that happens. If I tick on override attribute, the velocity takes off big time and doesn't appear that gravity takes hold. All I'm looking for is initial velocity once the pieces become active. I saw a few threads on the side fx forums and this forum, but nothing I saw seems to be working. Any thoughts? test_active_velocity.hipnc
  2. How To Delete Simed RBD Geo

    Hello, Ive got a simple RBD scene where I'm blowing out a stone door with a magnet force/SOPgeo with a metaball(I've attached a screen shot of what my DOP tree looks like). The geo is fractured and is a packed rbd bullet solver. My question is how do I kill the rbd geo that goes outside my sim(you can see the spray of smaller chunks leaving the collide geo scene.) I'd like to set up a bounding box that I can envelope my scene and when a geo piece leaves this area is deleted. Ive tried setting up another sopsolver going in it and creating a group bounding box(Envelopes scene) and then a delete node(with group 1 as group) under the dop_geo. Once this is created I jump back out into the DopNetwork and right after my gravity node I put drop another group node with group name killme and expression : npoints($DOPNET+":"+$OBJID+"/Geometry") == 0 into the group 0 expression. Next, I created a delete node under the group node with the object group name: killme. No go. Nothing happens to the spraying geo. Am i barking up the wrong tree or am I close? Need help. Thanks. Just getting up and running so I am new to Houdini. I will provide the .hipnc file and screen shot but there will be missing source geo in file. Hopefully it will help NeedToKillGeo.hipnc
×