Jump to content

Search the Community

Showing results for tags 'selection problem'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Lounge/General chat
    • Education
    • Jobs
  • Houdini
    • General Houdini Questions
    • Effects
    • Modeling
    • Animation & Rigging
    • Lighting & Rendering
    • Compositing
    • Games
  • Coders Corner
    • HDK : Houdini Development Kit
    • Scripting
    • Shaders
  • Art and Challenges
    • Finished Work
    • Work in Progress
    • VFX Challenge
    • Effects Challenge Archive
  • Systems and Other Applications
    • Other 3d Packages
    • Operating Systems
    • Hardware
    • Pipeline
  • od|force
    • Feedback, Suggestions, Bugs

Found 1 result

  1. Hi! Copying here a post i've posted in the sideFX forum... Hi,Sorry if it was asked, but didn't find an answer, so as the title says, i'm having trouble selecting the controlers of a character rig i've done, especifically the ones that i did with a custom control type, in the misc tab of the null…Normally when i hover the cursor over something in the viewport, that thing get highlighted and just clicking on it made it selected…But with those controlers neither are they being highlighted nor am i able to click-select them.BUT, i can select them by draging a box, lasso or brush-select them… So it's kind of strange!I'm trying to make rig/anim/render in houdini to learn it, and animation was the part i was anticipating the most, but it will be a bad experience having to box-select the controlers each time!Does anyone have an idea?Thanks a lot in advance!
×