Jump to content

Search the Community

Showing results for tags 'synology'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Lounge/General chat
    • Education
    • Jobs
  • Houdini
    • General Houdini Questions
    • Effects
    • Modeling
    • Animation & Rigging
    • Lighting & Rendering
    • Compositing
    • Games
  • Coders Corner
    • HDK : Houdini Development Kit
    • Scripting
    • Shaders
  • Art and Challenges
    • Finished Work
    • Work in Progress
    • VFX Challenge
    • Effects Challenge Archive
  • Systems and Other Applications
    • Other 3d Packages
    • Operating Systems
    • Hardware
    • Pipeline
  • od|force
    • Feedback, Suggestions, Bugs

Found 1 result

  1. So I have an odd problem I haven't been able to figure out yet. I have a Synology DS716+II NAS raid and using it as a shared drive so I can use HQueue to render jobs on other machines. That all works fine to render on the farm, however when I write alembic data to the NAS, I get an error everytime I try to read it back into Houdini or into maya. If I write the exact same alembic data to a local drive on my computer, then there are no read errors. And this seems to only happen with alembic and fbx data. I can write hip files and bgeo's all day to the network drive and everything reads fine, just alembic and fbx data that fails when trying to read it back from the Network drive. Does this make sense to anyone.? I would think if this was a firewall problem or permissions type thing, then no data should read or write to the NAS. The exact error I get when trying to read alembic data back into Houdini from the network drive is "Error evaluating alembic file". ANy help would be appreciated. Thanks E
×