Jump to content

Search the Community

Showing results for tags 'textures'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Lounge/General chat
    • Education
    • Jobs
  • Houdini
    • General Houdini Questions
    • Effects
    • Modeling
    • Animation & Rigging
    • Lighting & Rendering
    • Compositing
    • Games
    • Tools (HDA's etc.)
  • Coders Corner
    • HDK : Houdini Development Kit
    • Scripting
    • Shaders
  • Art and Challenges
    • Finished Work
    • Work in Progress
    • VFX Challenge
    • Effects Challenge Archive
  • Systems and Other Applications
    • Other 3d Packages
    • Operating Systems
    • Hardware
    • Pipeline
  • od|force
    • Feedback, Suggestions, Bugs

Found 9 results

  1. Hi ! I have some problem with export :S I imported alembic file from C4D to Houdini and simulate some props. then, I cached that simulation and export with ROP Alembic Output node. and when I import that abc file at C4D, All textures gone T_T Where Do I have to add Rest position and UV texture nodes ?? It is too difficult to me Help me ! I set up my nodes like this. Imported alembic file -> blast props -> unpack each prop, add rest position and uv texture node -> pack -> simulation(DOPNET) -> file cache -> convert node (If I didn't add this node, Houdini get fatal errors) -> ROP Alembic Output. At the pack level, I added ROP Alembic Output and export it for test. and It works ! but when I finished simulation and cache it, use convert node and ROP Alembic Output nodes. Its Textures are gone T_T How Could I do ?
  2. Hi, I have a complex model came from Maya in alembic format. It has several UVs and many parts are shadered in houdini. I'm talking about few dozens of Material nodes in Materials and Shop. Is there a way to change the alembic without the need of reassigning all the material nodes? A solution would be much appreciated
  3. HtoA.Baking textures?

    Hi all! Are there any variants for baking the texture in Houdini with Arnold? I can't find any solution how to do that.(
  4. Bake Textures

    hey guys, I did this test scene with a low poly and a high poly spheres (I also did a cage but it made no difference) the most important problems are: - (i think) it looks wrong if the high poly faces are outside the low poly surface (i think it's the darker areas on the map) - I can clearly see the low poly faces check it out, here's what I get using the bake texture rop: this is the Tangent-Space Normal (Nt) (displacement have the same problem) and that's how it looks like rendered with tangent normals applied. I will alse need to bake a procedural diffuse color but I'd like to focus on those other problems first. Once again, thank you /Alvaro Bake.rar
  5. Guys, I guess it might be a veeery silly question but I just can't do it. How do I display textures on viewport? In this case I have this ramp applied (not an image texture) Thx! Alvaro
  6. Hi guys, First time posting in here. I am a beginnner to intermediate Houdini user who is just recently diving into it deeply and just have a simple question about Uniform Noise at the Material level. Currently, I am going through a tutorial that is done in Houdini 13, I believe, on creating textures. They put down a uniform noise node in the Material VOP network and use a slider for "Exponent" to adjust what seems to be the contrast of the noise. I am using Houdini 15 and since things have changed so drastically since then there is no longer an exponent slider. I tried playing with the options that are there and messing with the fit rang (unclamped) node but nothing seems to get the same effect as in the tutorial which is one I would like to use for an idea in the future for padding. Is there something that replaced the exponent slider that I may be missing? Thanks in advance for any replies and help.
  7. If you have artifacts tune parameters in the display options>Texture
  8. I'm trying to get to grips with using PTEX from mudbox to Houdini, I've exported my paint layer and used a mantra shader builder with a texture node to render out the result below but as you can see it doesn't work. Could anyone help please.
  9. Using texture for dynamic extrusion

    Hi, I looked around for a while about this. But can't seem to figure this out. my my goal: -I'm trying to have a geometry extrude based on a monochromatic textures. -then animate the texture (uv scrolling or procedural) and have the extrusion follow. This guy did a fantastic job of what I'm trying to do: example: from Manuel Tausch on vimeo :https://vimeo.com/8309528 I think I have the extrusion part. Right now it's on a grid and don't look the way I want on a sphere but I'll try to figure that out later. My main issue is that my animated texture... well, don't animate. here is the texture I'm using: I know it doesn't tile but it's just for testing. I have a cop network (where I do the animation) in my sop and I call that in my extrusion. any help would be greatly appreciate. thanks. bil procedural_extrusion.hipnc
×