Jump to content

Search the Community

Showing results for tags 'timeshift'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Lounge/General chat
    • Education
    • Jobs
  • Houdini
    • General Houdini Questions
    • Effects
    • Modeling
    • Animation & Rigging
    • Lighting & Rendering
    • Compositing
    • Games
  • Coders Corner
    • HDK : Houdini Development Kit
    • Scripting
    • Shaders
  • Art and Challenges
    • Finished Work
    • Work in Progress
    • VFX Challenge
    • Effects Challenge Archive
  • Systems and Other Applications
    • Other 3d Packages
    • Operating Systems
    • Hardware
    • Pipeline
  • od|force
    • Feedback, Suggestions, Bugs

Found 8 results

  1. Instance Time offset

    If someone would help me with this I would greatly appreciate it: 1. I have a SOP with animation on it. 2. It is instanced via the point instance technique Question: How would I offset and randomize the animation timing on each instance? Copy sop is too memory intensive and the geometry is heavy as it is.
  2. I've been trying to write an expression which will hold a value and change every specified number of frames. I have a point jitter, and an animated seed so the point will change position every timestep, my goal is to have an expression where the the point will stay in the same position for 8 frames and then change position, and remain in that position for another 8 frames and so on. I've attached a very basic scene file if its any easier for you to use that, any help is greatly appreciated, Thanks! PointJitter.hip
  3. Hello,I'm attempting to create the slitscan/timeshift effect. I'm creating a vector array in a for loop, each loop has an attrib from map and a wrangle that appends Cd to a vector array. It works when the attrib from map is always reading from the same file. When I change the attrib from map file read expression to anything that has to do with $F or the meta nodes iteration Houdini crashes. I have a test scene that has documentation and even nodes setup to create test frames to work with.If it is a matter of the way that multiple files cannot be read at once please let me know. If someone knows of a better way to read from multiple files at once and/or achieve this effect please let me know. I'm aware that after effects has this effect and uses gradients to determine which frame to look up color from. While that method is great, I'd like to be able to write the gradients/lookups in vex to achieve results. Any help greatly appreciated. -T concept_025_slitScan_v001.hiplc
  4. So before I submit this as a bug I just wanted to see if anyone else on here might have experienced the same issue. Houdini Version: 14.0.444 Step 1: Read in an animated cache (from wherever, doesn't matter) Step 2: use a split node to break something apart Step 3: plug the output of the righthand side of the split into a timeshift Step 4: Does the timeshift do anything? I have recreated this several times already. Every time I read in a cache (I've tried with many different types of caches), split something and try and use a timeshift on the right hand stream of the split, it does not work. Maybe this is a version specific thing, I haven't tested the latest release of 15 with this, I'm just curious if anyone else has come across this. Thanks -N
  5. Time Shift Node

    I have a scene where I want to put few Dust Explosions, but Of course they would look better if they would start on diferent times. So I`m using DOP i/o and then TimeShift node just frame number minus random frames. ($F-24 for example) Problem is that on frame number 10 it is 10-24=-14 and the mantra gives me error and doesn`t render anything. What would be the best way to do it then? Thank you
  6. Hi. guys. I get stuck when solver a simple problem. How can i get the max float value from a velocity. I have a moving body and the velocity is change, I search the max expression function in help documentation, it seems not working. So i come here for help. And another problem, how can i stop the time in timeshift. For example i have a timeshift node with a change object, when the object's velocity greater than a float or the object turn red, the frame in timeshift stop. if($CR < 0.5, $F,?) what variable can i replace the time. It may be little easy, but it confuse me so much. i will be Gratitude if anyone give me a tip! Thank you!
  7. Hey, I'm very new too Houdini (been using it for pretty much a week - loving it so far ) so I apologise ahead of time for my naivety. Basically I've got a sphere that is fractured using a Voronoi Fracture SOP which is then made a RBD Fracture object. I've got my simulation looking nice over 40 frames at 25fps - simple exploding rock really but I'm looking to re-time the cached .bgeo sequence. I want the initial explosion (first 20 frames) to happen in 5 frames and the last 20 frames to be dragged out for 125 frames for a slow motion effect. Here is where I've been looking into using the Timeshift/Timeblend SOP's but I can't seem to get it working - I think this has something to do with the generation of new points in the Voronoi Fracture SOP?... I got that from another thread on this forum so not sure if that is my issue. Hopefully someone can point me in the right direction p.s. I've attached my file for you to have a laugh at . I'm sure it is riddled with other problems and any other advice on my setup would be greatly appreciated Orb_TimeRemap.rar
  8. I have been banging my head against a wall (with a static solver) for days now. I really cannot make this thing work. I hope someone can give me an insight of why is this not working cause my head kinda hurts. I have a sop solver inside a sop network. All the sop solver does, is the following: - move the input geometry off by a "stepsize" on the $TX - add a point and merge it with the previous geometry When I play the simulation I have a nice and clean series of points on the axis X, growing by one point every frame. That all works perfectly. Now, I add a timeshift with the number "100" in the "time" field. I expect to see 100 points in a line, on the X axis. And it works ! Now I change the parameter "timestep" (on the node "parameters" referenced in the sop solver) and I expect to see my line of points change interactively! But that doesn't work. The weird thing is that sometimes it works (like the first time I do it after playing the sim), and all the subsequent times I change the parameter only the first 'iteration' of the dop network gets executed. I attached a simple hip file to illustrate the issue. Any idea how to fix this ? Alessandro dopnetissue.hip
×