Welcome to od|forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Search the Community: Showing results for tags 'troubleshooting'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Lounge/General chat
    • Education
    • Jobs
  • Houdini
    • General Houdini Questions
    • Effects
    • Modeling
    • Animation & Rigging
    • Lighting & Rendering
    • Compositing
    • Games
  • Coders Corner
    • HDK : Houdini Development Kit
    • Scripting
    • Shaders
  • Art and Challenges
    • Finished Work
    • Work in Progress
    • VFX Challenge
    • Effects Challenge Archive
  • Systems and Other Applications
    • Other 3d Packages
    • Operating Systems
    • Hardware
    • Pipeline
  • od|force
    • Feedback, Suggestions, Bugs

Found 3 results

  1. Hi all, I'm trying to dabble in a bit of HDK programming, however I can't seem to get off the ground: I have an HDK 15.5.564 installation and Visual Studio 2015 (VC14 Update 3). Upon loading up the command line tools and running 'hcustom -s geoisosurface.C' a window pops up telling me that hcustom.exe has stopped working. I use Visual Studio to debug and see if I can get a better idea of what the error is and it yields the following message: Unhandled exception at 0x00007FFAE44373F3 (ntdll.dll) in hcustom.exe: 0xC0000374: A heap has been corrupted (parameters: 0x00007FFAE448F6B0). Anyone else encounter this problem? Is there a step in the process that I'm missing here? Any help would be appreciated. Cheers!
  2. Every now and again my houdini apprentice crashes with the "display driver stopped responding and has recovered" error appearing afterwards. I downloaded the latest Houdini apprentice and re-installed it more than once after seeing some old (2011-2012) posts on this subject on a couple sites. The strange thing is it crashes mainly when I do pyro sims but also when I'm doing non-intensive stuff to (basic SOP stuff). Does anyone have any advice on this subject please? PC specs: Windows 7 Ultimate 64-bit AMD Phenom II 3.4 Ghz 32 Gb RAM Radeon HD 5800 with 750mb RAM of which I also have and installed the latest drivers
  3. Hey, I'm having some trouble generating .ass files for volumes in Houdini so they can be lit by lighters in Maya using Arnold. I'm using Houdini FX 14.0.201.13 with HtoA 1.3.1 (which the website says is the correct version of HtoA for my version of Houdini). The steps that I used to get Arnold to work with Houdini is that I manually installed the plugin and had my houdini.env point to the plugin location, and the console seems to have all the arnold plugins loaded at startup. I created a shelf tool pyroFX explosion, converted it to VDB using "density" and "heat" as the groups. I then called those fields back using an Arnold Volume node at scene level, with the grids as density and heat. It displays the volume in the viewport, and renders out the scene if I put down some arnold lights and render it with an Arnold ROP in Houdini itself. In the Archive tab of the Arnold ROP, I set the location to where I want to have the .ass files dumped and uncheck "export lights" and "export cameras". When I hit the render button I get this message in the console - 00:00:00 1127MB WARNING | [htoa.session] generating shaders... 00:00:00 1127MB WARNING | [htoa.session] shader generation done. HtoA ends up generating a .ass file that is only 2KB in size, always. When I take a simple sphere and apply a shader to it and dump out the .ass file, it works, but not with volumes. Anyone knows why this isn't working for me?