Jump to content
FR3D

Mantra shader emission issue

Recommended Posts

Hi,

It seems i cannot get the emission to work anymore when using a mantra shader or a material shader builder.

The object doesn't light up nor illuminate other object.

It works fine with principled shader tho.

The project i am working on needs object to evolve thru attributes from emitive to refractive

 

If anyone has a tip or a work around it would be apreciated

 

Thank

 

 

Share this post


Link to post
Share on other sites

The work around i found is to use the attribute to drive the alpha of a layer mix between a principled shader and a surface model inside a material builder.

Share this post


Link to post
Share on other sites
On 6/16/2016 at 0:44 PM, Hamp said:

Update to a newer build, emission was broken but is now fixed.

Thank you,

 

I am running v15.5.480

It seems the new builds have serious failure so i will wait a bit.

Share this post


Link to post
Share on other sites

it is just disconnected inside Surface Model. if anybody has this problem and can't update version for some reason you can jump inside the Surface model and connect "Ce1" output to "Ce" input on "layerpack1"

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×