Jump to content

Recommended Posts

hey guys,

So I got a new workstation this week, and i'm trying to setup my old system as a render/simulation node.

I did get mantra rendering to work using deadline, but simulations aren,t working for some reason. I'm getting this error (see attached image) I also tried HQueue, but all my jobs keep failing there. HQueue does see both my computers, but it immediately fails when I submit a job (either render or sim) 

I'm on windows and I'm using Houdini Indie.

Any ideas?

error.PNG

Share this post


Link to post
Share on other sites

Is the output path valid on both machines? Iv'e seen that error before but i can't remember what was the actual problem :)
How are you writing your sim?

-b 

Share this post


Link to post
Share on other sites
Just now, bonsak said:

Is the output path valid on both machines? Iv'e seen that error before but i can't remember what was the actual problem :)
How are you writing your sim?

-b 

yeah output path is valid, mantra renders work just fine with deadline so I don't think that's the problem. I'm just trying to send a sim very simple test sim to my secondary machine with a ROP output driver. No clustering or anything. Just want to get this working first before I try clustering.

Share this post


Link to post
Share on other sites

Hm. Are you on the latest version of Deadline 8? 8.0.5.1? Because this seems to work for me.

-b

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×