Jump to content
sebkaine

Od Force search engine empty result ?

Recommended Posts

Hi guys , 

Is it me or the search engine of od force has been change with the new design ?

Because i often enter simple entry which i know should give me some entries, but very often i get 0 result.

Thus i am now using google to search od force topics to get more accurate result, and i would like to know if i was the only one to notice this ?

Cheers 

Share this post


Link to post
Share on other sites

I have the same problem but only with multiple words and only when you use the search bar at the top right. When you do a search the website puts some "+" signs around your words, if you delete them, you will get the correct result.

Maybe an admin can have a look in the code to see where the problem come from ? 

Some screen capture : 

1.PNG

One word search

 

2.PNG

Multiple word search with the top right bar

 

3.PNG

Suppressing "+" make it work.

  • Like 2

Share this post


Link to post
Share on other sites

There is something going on with search here because if I search for "vex", "sop" or "dop" i get no results. I would guess that these keywords should result in a lot of hits.

-b

  • Like 2

Share this post


Link to post
Share on other sites

This forum software has always had a problem with anything less than 4 characters. It used to tell you that, I guess they took that away?

There's not much I can do unfortunately, although I will take a look to see if I can dig anything up.

M

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×