Welcome to od|forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  
Followers 0
benne5

Houdini Engine Object Merge/Maya 2016

Hi All,

I am constructing some HDAs for Maya 2016.  My object merges are showing up as “Edits” rather than “Set to Selections” in the Maya interface.  Consequently I am unable input objects into the input on the Maya side.  Anyone know a workaround or fix for this?  Please see attached images and .HDA

Any info would be much appreciated!

 

houdini_hda_interface.PNG

maya_side_engine_interface.PNG

test__inputsTest__1_1.hda

Share this post


Link to post
Share on other sites

I discovered a work around.  If when you initially collapse your tool it into an a subnet you have the desired amount of inputs already plugged into the rest of the tool the output on the maya side will work as expected. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0