Jump to content
laysbbqchips

Integrating cgi model into a live footage (troubleshooting)

Recommended Posts

Hi all, 

 

After a year of studying visual arts and design, I've continue my education through 3D animation and visual effects. I have went through all the basic foundation of being an artist. 

So fast forward 6 months later and 6 months left of this curriculum.  I'm creating a integration demo reel. 

I shot a live footage of a one way street and compositing a cgi car into it. 

What ive done so far is tracked the footage with camera tracker and created a point cloud generated and created a mesh and brought that into the maya. I imported the plate into maya and everything is looking goood until I bring all the files back into nuke and I notice that the cgi is slipping and not staying into place as the plate.  Could anyone introduce me a better method with integration. 

So in conclusion.

cgi model slips in nuke and does not match the plate with point cloud generator  

Thanks for taking your time reading. 

 

Share this post


Link to post
Share on other sites

sorry, i didnt realize that its in the Houdini forum.   can the mods please move this to the correct forums, is there even a Maya and Nuke forum in here?

Edited by laysbbqchips

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×