Jump to content
Atom

Load Warnings (All of a sudden)?

Recommended Posts

Hi All,

All of a sudden I am getting load warnings when I open scenes.

This is a complete new scene that I created today. I saved the HIP file then when I reopen it I see the load warnings. I also see warnings on older HIP files that previously did not have any load warnings.

What does this mean?

Why did it start happening?

Does anyone know...

Untitled-1.jpg

Share this post


Link to post
Share on other sites

Not in this case, I just box modeled an object. That is what is weird. Sometimes I see warnings when shader parameters have been removed or renamed but I don't even have any materials yet.

Share this post


Link to post
Share on other sites

this has happened to me as well for a few times. not sure what exactly does it mean and I have never found anything broken or missing in the scene. would be nice though if somebody offered an explanation :)

Edited by davpe

Share this post


Link to post
Share on other sites

Yes, now that you mention it. I brought in a simplemale as a size reference for my box modeling.

Share this post


Link to post
Share on other sites

The root of the cause is that the scene files has defined those parameters in the saved file as part of the node from that saved version, and it can not reconcile the difference. 

This usually happens when your scene files were created in another version of Houdini, or also when an HDA/OTL is missing or of a different version either higher or lower

You can usually look at those parameters it is listing out and see where each node is being affected. When you have a lot of nodes it becomes incredible painful, but a few nodes it's worthwhile to track down and make sure you didn't break anything.

Assuming your Houdini version or your HDA versions don't change again, you should only see this on the first load with these new changes.

I would get a series of prairie dog heads from different desk, when I would update the studio version of Houdini or I changed an otl and say removed a parameter that everyone had. Usually it's nothing to panic about, unless you are going from H12 to h15.5 when major changes happen say grabbing a file from odforce, or say you break the studio IMPORT node. ;) 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×