Jump to content

Recommended Posts

Hi guys,

I use Houdini apprentice v 15 and I wanted to render RBD as phantom but nothing works.  And i need your help to fix the issue.

On the first picture file_kitchen there is the phantom option and it works when i do a render. The second example is different when i select the dinner plate there is no phantom option like on the first picture.

In the render visibility section i chose the phantom option and the dinner plate is still visible.

Does someone know how to fix this ?

Thanks you all.

pahntomoption.PNG

phantompronblem.PNG

Share this post


Link to post
Share on other sites

Did you get that Geometry node from an old scenefile perhaps? On newer geo nodes it's in that dropdown menu called 'Render Visibility', and in this case you want to choose "Invisible to primary rays (phantom)".

Share this post


Link to post
Share on other sites

why don't you assign phantom object in your ROP (forced phantom)? that will override any other visibility options set anywhere. you don't have to dial anything on your objects.

Share this post


Link to post
Share on other sites

btw. you can add or remove any object options (like "Phantom" etc.) by "Edit rendering parameters" if you see something missing on any object it can be always modified this way

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×