Welcome to od|forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Pancho

H16 lags

32 posts in this topic

I have the feeling that my workflow and Houdini's feedback on my input/commands is much slower than with previous version. Moving the mouse over the top menu and there is a lag of about 0.5 - 1.0s till the menu gets highlighted. Press tab and type in the name of a node and there is the same lag, sometimes even worse, 1-2s.

I updated the nvidia drivers to the newest one. Sometimes I read in the lower left corner "Evaluating python". No idea where this comes from.

As much as I love the update, working with is so far feels horrible. Can't believe that there should be such a difference in speed on the top level of H between both versions.

 

Cheers
Tom

Share this post


Link to post
Share on other sites

I agree Houdni 16 is bloated and slower. I mean who wanted all that silly eye candy anyway? I find a radial menu on every node to be excessive.

Share this post


Link to post
Share on other sites

Yep. Point is, how can I bring it back to speed? Got two Titans Black inside the PC and the best new chips available are just twice as fast as my current one. So, this won't work.

Stunned that nobody else is complaining?!?!

Share this post


Link to post
Share on other sites

you should send in a bug report

https://www.sidefx.com/bugs/submit/

and newest drivers are not always better drivers

 

the node ring can be turned off (or set to appear only at a distance) - hit "d" in the network, first option

Share this post


Link to post
Share on other sites

The viewport does seem to be the culprit. I notice I can no longer load hi-res meshes in Houdini. This is what it is famous for. I get better performance out of Marvelous Designer  on the same hardware with the same .OBJ, compared to Houdini.

I have even tried turning on Remove Back Face Culling.

 

I get the feeling that there is still a single-core process involved that has to loop over all the points. That process should be multi-threaded.

Share this post


Link to post
Share on other sites
2 hours ago, Pancho said:

Yep. Point is, how can I bring it back to speed? Got two Titans Black inside the PC and the best new chips available are just twice as fast as my current one. So, this won't work.

Stunned that nobody else is complaining?!?!

The Qt4 version is butter smooth on MacOS whilst the Qt5 version degrades over time to the point where the pop-up window buttons no longer are clickable. :wacko: 

Share this post


Link to post
Share on other sites

Have you tried a daily build of Houdini 16? Several viewport performances issues were fixed in the days leading up to the release which didn't make the gold release build itself.

Share this post


Link to post
Share on other sites

I'll give that a try as soon as Redshift irons out a bug with using the exporter on a daily builds. It works with the production build already, however.

Share this post


Link to post
Share on other sites
7 hours ago, Pancho said:

...Moving the mouse over the top menu and there is a lag of about 0.5 - 1.0s till the menu gets highlighted....

helpful little tip for people who hate waiting for the tooltip info that pops up when you hover over a shelf tool, or parameter, etc....  if you hold the CTRL key while you hover, the tooltip pops up instantly.

4 people like this

Share this post


Link to post
Share on other sites

Just tested 16.0.537.

:(

Still crappy UI performance if trying to use two monitors.  Ugh, I'm so bummed out about this release.  Looks like I won't be getting any use out of this release until I can get my hands on a wicked expensive video card.  SESI is really crapping on my world right now.  Really took the wind out of my sails. 

Edited by TobiasSteiner
wrong version number

Share this post


Link to post
Share on other sites

I tested it on linux, and immediately got annoyed by the laggy experience.

I blamed my video drivers, but now that I read this thread...

staying on 15.5. (and mad to miss on that awesome boolean tool).

Share this post


Link to post
Share on other sites
5 hours ago, TobiasSteiner said:

Just tested 16.0.537.

:(

Looks like I won't be getting any use out of this release until I can get my hands on a wicked expensive video card.

Have a GeForce 1070 and am still experiencing viewport lag, so I don't think it's just your viewport

Share this post


Link to post
Share on other sites

I think u can turn off display material in viewport :) ,

 

Edited by mohamaedkamal

Share this post


Link to post
Share on other sites
20 hours ago, TobiasSteiner said:

Just tested 16.0.537.

:(

Still crappy UI performance if trying to use two monitors.  Ugh, I'm so bummed out about this release.  Looks like I won't be getting any use out of this release until I can get my hands on a wicked expensive video card.  SESI is really crapping on my world right now.  Really took the wind out of my sails. 

Did you test 1 monitor instead of 2? Did you test test the Qt4 version as well?

Share this post


Link to post
Share on other sites
On 03/03/2017 at 3:33 AM, Atom said:

I agree Houdni 16 is bloated and slower. I mean who wanted all that silly eye candy anyway? I find a radial menu on every node to be excessive.

I'll just throw in that I disagree with these types of statements - H16 is large step forward in usability and being a pleasant UX and UI. 

 

EDIT: though I'm sure we'll all keep this in mind next time you have an issue trying to run h16.. that is if we want to help you or not...

Edited by marty
2 people like this

Share this post


Link to post
Share on other sites

Hmm, I can't say that I have noticed any performance difference in the UI from previous versions. I tried the QT5 16.0.538 windows build at work earlier on a triple display setup. Worked fine, no issues. I believe that machine has a GTX 680.

At home I have a Quadro 4000 in my machine and I'm not seeing any lag here either.

Share this post


Link to post
Share on other sites

Im also feeling the slowdowns in H16. For me it's packed geos that sometimes give me less FPS, removing packed and the FPS goes up. 15 and 15,5 was all fine.

Is it just me, or is anyone else having this little issue?

Share this post


Link to post
Share on other sites

I just wanted to download the latest version and discovered the H16 with QT4 support beneath the main download link.

Which version for which purpose???

QT4 = Quicktime 4?

Cheers
Tom

Share this post


Link to post
Share on other sites

Thanks, but which version do I need? No explanation on the download site.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now