Jump to content
Sign in to follow this  
Pancho

Render several takes not working

Recommended Posts

I tried to figure it out by myself, but don't get it. I've read that you either need to merge all ROPs and render the merge node or connect all ROPs and render the last one. Neither works. It always renders the first take and then stops.

I render print res with the Indie version, so "render current frame" is the only option in terms of choosing which frame I want to render. I use Redshift.

Did anybody encounter similar problems? Running to the PC every few minutes and check whether one can manually start rendering the next take is not a real life option (though the only one which currently "works").

Cheers
Tom

ScreenShot004.png

Share this post


Link to post
Share on other sites

Just received help on the Redshift forum. Thanks again!

 

"For this type of rendering you need to disable “Non-Blocking Current Frame Rendering” on the RS ROP."

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×