Jump to content

Recommended Posts

Hi there!

I can't get to work HQueue. All my clinet paired on ready/idle, everything seems fine. When I submit a job, the job fail and I alwyas get only this error message “Could not find output file for job ‘23’.”. All my client can read and write the directory where the .hip file is. Even when everything is configered to default, so everything is pointing at $HIP. The other very strange thing I sliced up my sim to ways and only 1 job apperaring in HQueue.

Can anyone point me to a tutorial or something? Thanks! (I have alread yfound the master class on distribution in H15 https://vimeo.com/148518740)

Share this post


Link to post
Share on other sites

workstation/nodes OS? OSX? Win? Lin?
message “Could not find output file for job ‘*’ seems appears when You try to Download Output Log? That means that job still not started and still no log file created yet.

Try to sim with "Copy hip to shared folder".

 

Edited by uzer_name

Share this post


Link to post
Share on other sites

Thank you for your reply, I'm really desperate. Windows 10, H16.

The downloaded output log sais "“Could not find output file for job".

I tried "Copy hip to shared folder".

I'm an experinced Windows user and I'm a fair bit confident in networkin, I'm using deadline for rendering, since a long time. Now I'm moving to Houdini from realflow and I really need to get HQueue working.

One node starts working on it for 40-50 sec but then it fails the job. A bit misterious why only one, why only one child job appearing eventho I made 3 slices.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×