Jump to content
art3mis

(novice) node name length

Recommended Posts

ok, so did a google search and also browsed my preferences.

Nothing I could find so far relates to 'Node Name length'

All of my node names are being truncated in my Scene View

Share this post


Link to post
Share on other sites

Hi, could you post a screengrab of the truncated node names? (and maybe your OS?)

Mine seems to work fine with long names.. (win10)

long_names.PNG

Share this post


Link to post
Share on other sites

Hey Jim, any chance you may have accidentally adjusted the Network View Display Options? Press "D" over a Network View and check out the slider for Maximum Node Name Width. That might be it :)
Mine by default is set all the way to the right.

long_names_fix.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×