Jump to content
Sign in to follow this  
revelationsr

render something with no alpha

Recommended Posts

Hi there.

I have a bunch of particles flouting around a forest scene. I am trying to only render out the particles. But the trees seems to always show up in the normal and Zdepth passes.

I would like to know how I can render the particles such that they are masked out by the trees but not to then have those tree rendered in any of my passes.

Cheers.

Share this post


Link to post
Share on other sites

You could try setting up your trees as matte or phantom.
In you mantra render node, there is an objects tab where you can set it up.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×