Jump to content
Sign in to follow this  
YaserH

Smoke outline issue in viewport

Recommended Posts

YaserH    0

Hi,

I am fairly new to Houdini so excuse my ignorance on this issue but I noticed in Houdini 16 that whenever I create a pyro simulation, there is a horrible outline around the smoke in the viewport. This isn't a major issue as the render comes out fine, but I was just wondering if there is a setting to improve the viewport quality. My graphics card is a 1080 so it really should be able to handle this.

Any ideas on how to fix this? I didn't have this issue in Houdini 15 or 15.5.

Thanks

ViewportRendering_Outline.jpg

Share this post


Link to post
Share on other sites
YaserH    0
53 minutes ago, kishenpj said:

 

Thanks for the reply. This is with HDR rendering turned on :/

Share this post


Link to post
Share on other sites
Sierra62    59

By default Houdini's viewport resolution for volumes is fairly low.  If you go into your Display Options under the texture tab, There is a variable for 3D textures, try increasing the "Limit Resolution" to 256 or 512.  It should give you a much more accurate representation of your volumes.  I would however be careful about turning it off or setting it too high since it can eat up a lot of ram and really slow the system down.

  • Like 1

Share this post


Link to post
Share on other sites
YaserH    0
6 minutes ago, Sierra62 said:

By default Houdini's viewport resolution for volumes is fairly low.  If you go into your Display Options under the texture tab, There is a variable for 3D textures, try increasing the "Limit Resolution" to 256 or 512.  It should give you a much more accurate representation of your volumes.  I would however be careful about turning it off or setting it too high since it can eat up a lot of ram and really slow the system down.

I just checked the texture resolution and it's set to 256, I changed it to 512 and it improved the look of the smoke in the viewport but the outline still remains :(

Thanks for the reply, much appreciated.

Share this post


Link to post
Share on other sites
malexander    294

That is due to how the grid and beauty pass are composited together.  The faint edges of the volume are closer to the camera and block out the grid. They can't be drawn together because the volume is color managed and the grid is not.

  • Like 3

Share this post


Link to post
Share on other sites
YaserH    0
15 hours ago, malexander said:

That is due to how the grid and beauty pass are composited together.  The faint edges of the volume are closer to the camera and block out the grid. They can't be drawn together because the volume is color managed and the grid is not.

That's fixed it, cheers Mark :)
Thanks for everyone's input

Share this post


Link to post
Share on other sites
Atom    516

So what was the fix?

Mark's post suggests we are just stuck with it.

Did you disable color correction on your viewport somehow? I can't find any display settings for that...

Share this post


Link to post
Share on other sites
YaserH    0
24 minutes ago, Atom said:

So what was the fix?

Mark's post suggests we are just stuck with it.

Did you disable color correction on your viewport somehow? I can't find any display settings for that...

Sorry, the fix was to just hide the grid :)

Share this post


Link to post
Share on other sites
Atom    516

Doh. Ah ok, that works!

Edited by Atom

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×