Jump to content

Recommended Posts

Hey all

There are some bugs with the current theme of the site. I'm looking into why and slowly rolling forum updates into some of the theme templates. If you notice anything weird then just give it a few minutes. If it persists then please reply here and I'll take a look.

Thanks
Marc

Share this post


Link to post
Share on other sites

One thing that I've noticed in the past couple of days that I can not click on the ODFORCE logo anymore to go back Home, which was nice in long threads. It would be nice have that back!

Thanks.

Share this post


Link to post
Share on other sites

yeah it definitely would be :). I'll put that back asap, thanks for the feedback.

M

Share this post


Link to post
Share on other sites

oddly enough, the link is there, it's just not working. There must be a problem somewhere else that's breaking it. I'll keep digging.

M

Share this post


Link to post
Share on other sites

After this new nice update most non-default userpics are missing for me. For example, when I try to load @Marc's userpic image, I get error page with this message:

Sorry, there is a problem

The page you requested does not exist

Error code: 1S160/2

Generally, all userpics which urls looks like "/uploads/profile/filename.jpg" are missing, while ones with urls like "/uploads/monthly_yyyy_mm/filename.jpg" are present.

Share this post


Link to post
Share on other sites

hmm... I'm going to throw out the standard tech support reply of "it works for me". :) 

That's not helpful though, so have you tried clearing your cache (ctrl-shift-r) and seeing if that helps? Also do you have any examples other than my userpic that's broken?

Share this post


Link to post
Share on other sites

Nevermind, I found one. I'll dig into it a bit more. Turns out I was the one who needed to clear my cache 

Share this post


Link to post
Share on other sites

ok fixed! Permissions problems.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×