Welcome to od|forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Juraj

OpenGL ROP and flat shading issue

Hello,
does anybody know how to render flat shaded scene from OpenGL ROP? I need to do some viewport renders and I would like to have the exact look as in the viewport when set to flat shading. OpenGL ROP renders out stuff in smooth shading, even if it is set to flat. Is it a bug, or I am doing something wrong.

Thanks,
Juraj

Share this post


Link to post
Share on other sites

My bad, now I see, that I actually want to disable lighting component (specular) in the OpenGL ROP in the same way as I would do in the viewport when right clicking on lighting in display options toolbar.

 

Edit
I figured it out, after assigning a constant shader, then speculars go away, this viewport if too fancy for my needs :D

Edited by Juraj
found a solution

Share this post


Link to post
Share on other sites

Maybe a nice Rfe would be to be able to load the viewport settings to the OpenGLROP

1 person likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now