Jump to content
Sign in to follow this  
tfreitag

going crazy with advceting points (vdbadvect)

Recommended Posts

hey,

here I have file where I try to advecting with vdbadvect inside sopsolver. the points going crazy. if i raiseing the substep it getting better, but its way to slow...because i will advecting 90mio points. Maybe there some bad velocities or the resize container?

 

hipfile: https://we.tl/8OLaIq8Upx

any solution would be nice. thanks in advance. tom

 

 

Share this post


Link to post
Share on other sites

We Transfer does not work, it just asks me a bunch of questions.

Can you just post the HIP on the forum?

Share this post


Link to post
Share on other sites

The problem  seems to be that you are not keeping both sides equal. When you convertvdb for one side, make sure you match the settings on the other (i.e. Convert Fog to SDF). Also, turn off that vdbresample unless you plan on resampling the other side too.

It worked fine for me after that, no more exploding velocity.

  • Like 2

Share this post


Link to post
Share on other sites

hey atom, thanks for you advice with converting both sides(density and vel to vdb) this helps.

the smokesim is very lowres, without resampling i see the voxelgrid on my cloud.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×