Jump to content
kev2

16.5 drums

Recommended Posts

It feels like the 16.5 drumbeats should have started by now. Or did I miss something at SG this year?

Share this post


Link to post
Share on other sites

SideFX has a cycle for their major releases, so you'll probably hear something again sooner than later. 

They have launched in the past at Siggraph, a few rare Halloween treats, and then a few winter/spring drops. I'm actually surprised I couldn't find a Wikipedia like entry for their past release dates. Unlike Autodesk they don't launch until they have something worth upgrading about so the timings are not standardized. There is normally an Alpha and Beta build that go up before final launch so they can iron out the major kinks before launch. It's against the NDA to talk about the next major version publicly. Occasionally you'll see a few folks post that don't understand this. Usually a major version is active from say 9 months to 18 months. H14 was the shortest life cycle I can think of, but 16 was only launched this past winter, so it will be all in good time. Only when it goes past a year do people start to hit the drums. 

 

Share this post


Link to post
Share on other sites

Good info. It was the the Houdini History thread below that got me thinking.

Share this post


Link to post
Share on other sites

16.5 will be a refinement of 16 but 17 will bring in all those new contexts. Tops, Lops et al. afaik

Share this post


Link to post
Share on other sites

Drums fingers on desk...checks web site...tap tap tap...mumbles something about quadrapeds and hotkeys...checks web site...

 

Share this post


Link to post
Share on other sites

Good stuff!

"Quick marks are now saved with the scene file."  Hallelujah :-) I may even use them now...

No changes to the code editor though it seems... :-( 
Well, there's always Houdini 17 to hope for a decent editor... 
Still the Nr. 1 feature I'm missing each and every minute I use Houdini...
Funny how devs can be blind to something they use probably 24/7...

Cheers,

Tom

Share this post


Link to post
Share on other sites

Oh great, I kept meaning to put persistent quickmarks on the H17 wishlist... someone must have done it for me

Share this post


Link to post
Share on other sites

Anyone else experience a lag after pressing 'S' in transient mode? A delay between the moment of key pressing and the tool activation. The same with 'space' key. 'alt' seems to be unaffected.

Another gremlin seems to be playing with an edge selection persistence after click-drag on empty space to deselect.

Can anyone confirm?

edit: regarding "edge selection persistence", I've restarted H and the problem disappeared. Hopefully for good.

Edited by McNistor

Share this post


Link to post
Share on other sites
On 7.11.2017 at 7:42 PM, Thomas Helzle said:

No changes to the code editor though it seems... :-( 
Well, there's always Houdini 17 to hope for a decent editor... 
Still the Nr. 1 feature I'm missing each and every minute I use Houdini...
Funny how devs can be blind to something they use probably 24/7...

Cheers,

Tom

They code in "opcode" or maybe they know all commands or maybe they dont even need eyes for codeing.... pssst they are ninja coders :ph34r:

  • Like 1

Share this post


Link to post
Share on other sites
18 hours ago, McNistor said:

Anyone else experience a lag after pressing 'S' in transient mode? A delay between the moment of key pressing and the tool activation. The same with 'space' key. 'alt' seems to be unaffected.

About S lag : I notice your lag but it just affect the display of the tool activation because in use it seems pretty reactive, as well as "alt" (just test in a really simple scene).

Share this post


Link to post
Share on other sites

On my side, I notice that when I am in point selection mode, If I hit "1" it didn't go back in object mode like in v16.

Do you notice same behavior ?

Share this post


Link to post
Share on other sites
9 minutes ago, McNistor said:

@julca indeed, the lag is only a display issue

There seems to be no problem with pressing '1' for going back to object mode here.

Ok, I'm jalous or perhaps I've made a mistake..

On a new scene I create a cube, move some points and now if I hit 1 it doesn't do anything.. (It will normaly go in object mode)

cf. screenshot

objectSelection.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×