Jump to content
Sign in to follow this  
leroyjenkins3000

Alembic output to C4D flashes random squares in geometry?

Recommended Posts

Getting random flashes of rectangle geometry after rendering Alembic sequence to disk from Houdini 16.5, see below:

image.thumb.png.89ec03f71d47feb39f31958e08954440.png

 

Would it help to share all of my FLIP, fluid particle, static object node attributes or is this a familiar problem people have run into before?

Share this post


Link to post
Share on other sites

I have seen those kinds of noise based surfacing occur in Houdini. It may not be related to Alembic export.

What do you see on that frame when you inspect the FLIP sim in Houdini?

Share this post


Link to post
Share on other sites
2 hours ago, Atom said:

I have seen those kinds of noise based surfacing occur in Houdini. It may not be related to Alembic export.

What do you see on that frame when you inspect the FLIP sim in Houdini?

image.thumb.png.14a90ebed8279af01e88837c78038120.png

image.thumb.png.1af4dd6d3d8cb54c426addc641fb928c.png

 

As far as I know there are no static objects there to give a collision of any sort?

Share this post


Link to post
Share on other sites
5 hours ago, Atom said:

Look at your surface, not your particles, inside of Houdini.

image.thumb.png.bb61b575e55ff2c4018e6b40cd9c914c.png

Wow, there you go. I'm still a Houdini noob but remembered which node to click to see the mesh. Simulation was tweaked a bit but there it is. It weirdly sort of looks like my emitter in an odd way...

image.thumb.png.8d5b5b350140bd73ba8431a7be6f275d.png

Emitter is a rectangle with some noise stuff applied to the particle generation. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×