Jump to content
Sign in to follow this  
Ronald Ruiz

Problem with imported "Visualization Geo" from Constraints Network

Recommended Posts

Hi! This is what I did: I made a cool sim with wires and constraints, it works all fine but I decided that I wanted those colored polylines that are drawn by the sim for the constraints. So I created another geo node and object merged the "Visualization" geo from the Constraints Network, It worked! but with a little problem, If I scrub through the animation timeline sometimes I get the "static" state of the constraints, this can be solved If I just scrub a little more near the frame that has the problem, sadly it happens again in another frame (randomly) I guess that my trick is a little dirty and Houdini doesn't like it. Is there anyway I can import this visualization geo as seen inside the DOP Network? Here is my file, It's a little messy (weird experimentation) so sorry for that. Just Press Play and you should see the problem.

DynamicWireConstraints_personal.hipnc  Houdini 16.5 NC

Edited by Ronald Ruiz

Share this post


Link to post
Share on other sites

Hi, here are a couple of screen showing the problem. Maybe there is another way of importing or recreating this "Visualization" Geometry from the constraints.

*Looking good :)*

insideDOP_goodGuideVizGeo.png

*Wrong :(*

outsideDOP_wrongGuideVizGeo.png

Edited by Ronald Ruiz

Share this post


Link to post
Share on other sites

I've seen this before as well, I think it's a bug.

 

Kind of random / non deterministic frames exhibit this glitch.

I was never using the visualization for anything important so I hadn't reported the bug.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×