Jump to content

Recommended Posts

Hello guys, I wanna make an ocean with an ice berg floating over it, I already added environment light, And checked all the diffusion values needed for it but still getting such 2D type of look in my render view i donno what to do now :mellow:

Here is screenshot of my file- 

ocean.jpg

Share this post


Link to post
Share on other sites

By "2D look" are you talking about the flatness of the image? That is a camera issue. Go to a wide angle (smaller value) in your Focal Length setting of your Camera View.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×