Jump to content
Sign in to follow this  
revelationsr

Odd resolution in pyro

Recommended Posts

Evening.

 

I am trying to do a snake on fire. After all isn't this what you do if you have a scene with a snake in it? Cough!

The snake starts off rather small in the scene. Then over time the model grows as it travels across the screen. The pyro solver is setup the way I want it and it is all good. The issue comes during the later stages of the simulation. It almost seems at though the resolution of the sim does not increase with the size of the pyro box. It seems like the voxels gets bigger and bigger as the pyro box expands to keep the entire snake in its boarders.

I hope my description makes understandable.

Any thoughts on this?

 

Cheers

Share this post


Link to post
Share on other sites

Is it only in the viewport? Press D to open up display options -> Texture -> 3D Textures -> Limit Resolution. You can increase or turn this off to display volumes at a higher resolution. You might need to shift the display flag around or create a new viewport for it to take effect though, if you change it.

Share this post


Link to post
Share on other sites
18 minutes ago, Skybar said:

Is it only in the viewport? Press D to open up display options -> Texture -> 3D Textures -> Limit Resolution. You can increase or turn this off to display volumes at a higher resolution. You might need to shift the display flag around or create a new viewport for it to take effect though, if you change it.

I ok. I will give that a go. Thank you :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×