Jump to content
osmanertasdiken

Explosion in Farm Rendering

Recommended Posts

Hi everyone! I'm here with another rookie question (drum roll)

I"m working on my 2nd year project.

I attached my project file, the problem is i have both my destruction and explosion simulations cached. But when i upressed and textured after that, it slowed down crazily.

I'm using my university's render farm and my renders are taking an hour per frame! (Which we can't render anything that takes more then an hour per frame, it automatically fails)

Any suggestions how i can lower down the render time or is there smarter way to approach this upres and texturing than i did as i don't really feel like i did it the right way.

Thank you for reading, i'll continue crying in the corner until someone replies....

DESTRUCTION_RENDERS.hipnc

Share this post


Link to post
Share on other sites

There are many things, why it's rendering how it's rendering. 1h for real production is no long at all.
You can try to cheat with the farm limit time by using "tiled render".

Share this post


Link to post
Share on other sites

mmm, all your Mantra render settings are left as defaults.
You'll need to optimize each Mantra ROPs individually to decrease render times.
Make sure you turn off anything that you don't need, eg: if you don't need reflections/refractions/SSS, set your limits to 0
for the explosion render, try reducing your Volume shadow quality set 0.25 for example, that really speed things up.
Also Environment lights are really noisy especially for volumes, you can achieve similar lighting with 2 or 3 disk lights and get a lot less noise/ faster renders. And stochastic samples should be higher than 4...

hope that helps
 

Share this post


Link to post
Share on other sites
On 06.04.2018 at 6:15 PM, fencer said:

There are many things, why it's rendering how it's rendering. 1h for real production is no long at all.
You can try to cheat with the farm limit time by using "tiled render".

Tiled rendering rocks! Technically it's taking more time to render in total but sure worked for me to cheat the farm limit time. Thanks a lot!

On 08.04.2018 at 3:11 AM, bunker said:

mmm, all your Mantra render settings are left as defaults.
You'll need to optimize each Mantra ROPs individually to decrease render times.
Make sure you turn off anything that you don't need, eg: if you don't need reflections/refractions/SSS, set your limits to 0
for the explosion render, try reducing your Volume shadow quality set 0.25 for example, that really speed things up.
Also Environment lights are really noisy especially for volumes, you can achieve similar lighting with 2 or 3 disk lights and get a lot less noise/ faster renders. And stochastic samples should be higher than 4...

hope that helps
 

You're right, i'm still trying to learn how to use Mantra properly. I used your advice + tiled rendering into 4 pieces. Now i get about 30-45 mins per frame. Thanks for the help!

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×