Jump to content
Sign in to follow this  
edward

Nvidia 81.95 Drivers Bad

Recommended Posts

I just tried the latest WHQL certified drivers from nVidia, 81.95 on WinXP. Avoid it like the plague. It crashes Houdini randomly (and often) when redrawing.

Share this post


Link to post
Share on other sites

Another voodoo thing about the drivers is that it would cause Houdini to go to 100% CPU usage as soon as you start it up. I've gone back to 71.84 and things are back to normal again.

Share this post


Link to post
Share on other sites

I've tried the 81.67 drivers now and same CPU usage problem. I didn't bother to use Houdini enough to find out if the random crashing problem was there too.

Share this post


Link to post
Share on other sites

go figure..I'm running 81.94, it took me a while before these worked. I went through bunch of them from 6xxx, 7xxx and now 8xxx versions before staying with these onse. Seems the drivers are very tempermental. One thing I learned is to make sure to properly uninstall old drivers before installing new onse. For me this was as follows

- reboot into safe mode with winxp

- uninstall drivers through the control panel

- run 'Driver Cleaner Pro' (it finds any files related to the driver and removes them; funny since there shouldnt be any as you've just uninstalled it hehe but there are)

- reboot into regular windows

- bypass any driver setup wizards that windows may pop up

- run the setup.exe for the drivers you want to install

- reboot when prompted after installation

Doing these got out the weird lockups I would get after installing fresh drivers. But with all that said it still took me forever to find onse that worked well for my system. Milage may vary as they say... :huh:

the Cleaner utility

http://www.drivercleaner.net/

different driver versions

www.guru3d.com

Share this post


Link to post
Share on other sites

Ok, I tried exactly what you said AdamJ and no difference (after several million reboots :) ). Do you not see the CPU usage going bezerk in the Task Manager when just opening a default Houdini session? If you just open up a default Houdini, the CPU usage should stay at 0 unless you're doing something with it.

The problem exists in both 81.67 and 81.95 so chances are that it exists in 81.94 as well.

Share this post


Link to post
Share on other sites

When I open a fresh houdini the cpu usage is pretty much at zero. Which card do you have? I have the BFG 6800GT. I read somewhere that the 8xxx series are not that great for the 'older' cards. :rolleyes: They are more for 7800 cards and SLI setups. My only suggestions would be to go back to 7xxx or 6xxx series. Funnily I was running the 6xxx series for the longest time without any problems. Then one day I decided to try the newer versions and was never able to get a stable system with the older onse anymore. It's all voodoo magic!

Share this post


Link to post
Share on other sites

No, we've been able to reproduce this on a 7800GT as well. Perhaps its some setting you have set in particular different from the defaults.

Share this post


Link to post
Share on other sites

I read in the release notes that Nvidia has optimized its 81.xx drivers for Dual core processors (meaning they threaded at least portions of the driver, something that makes me shudder a bit). Perhaps you need an SMP system to see this problem. Are you using a single or dual processor system, AdamJ?

Share this post


Link to post
Share on other sites

I had the buffer/overlay variables set before.. not sure if I'm using them anymore.. I'll check it when I get home. btw I'm running the 410 release.

edit:

single intel P4 3.06 - hyperthreading on

Share this post


Link to post
Share on other sites

just checked my environment variables..

HOUDINI_OGL_DBL_BUFFER_FIX=0

HOUDINI_OGL_DISABLE_RASTER_IN_OVERLAY=0

HOUDINI_UISCALE=75

Share this post


Link to post
Share on other sites

It turns out that the drivers have a problem with my dual P4 2.4 GHz w/HyperThreading enabled. I turned off HyperThreading and the CPU usage problem went away.

Share this post


Link to post
Share on other sites

I have a dual-core Athlon and I still get the 100% CPU cooking. Athlons do not have hyperthreading. Perhaps the driver treats a single dual-core CPU differently than dual single-core CPU setup? (though I have no idea why they would do this..). Or perhaps it's an Athlon thing.

I'm running the 81.94 Nvidia drivers (WindowXP SP2).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×