Jump to content
ikoon

OpenGL ROP, Wire (edge) render, Antialiasing

Recommended Posts

Please, did you manage to render the wires (edges) with anti-aliasing with OpenGL ROP? Polygons get anti-aliased fine, so I could PolyWire the wires, but that slows down the render.

 

 

5b0bcc7344f2c_openglwires.thumb.png.6105b3195442ecefe01bebe1b29d379f.png

Share this post


Link to post
Share on other sites

Thank you very much! I have discovered, that the problem appears, when I enable these two things at the same time:

- enable High Quality Lighting on the OpenGL ROP
- enable any light in the scene

Then the wires (open polygons) are not antialiased. Closed still render antialiased, fine. I will investigate some more. Thank you very very much, I can do my render now.

 

5b0beb1dbfa58_openclosed.thumb.png.0e79e9804de7dd0914a85a9036272163.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×