Jump to content

Recommended Posts

Hi, I try to bake some heightmap but I get some weird lines. Does anyone knows what this is?
Tried to install different versions of the gamedev tools,
Tried adding my own distance, adding samples, different file formats.. but without any luck.

 

thnx

 

height.JPG

Share this post


Link to post
Share on other sites

i don't know what that is, but this gameDev baker seems to work rather odd. i prefer the original baketexture ROP which works better for me.

Share this post


Link to post
Share on other sites
2 hours ago, davpe said:

i don't know what that is, but this gameDev baker seems to work rather odd. i prefer the original baketexture ROP which works better for me.

Thnx, I did a search andn that seems to work the sameway as the tool except its in sops, but this gives me just black images for everything now... (using exr / tga for now).

Edited by squardis

Share this post


Link to post
Share on other sites

yes, those two are the same thing, game dev baker just have reworked interface plus some minor changes. it's supposed to be more intuitive but i don't think so. default baker works just fine, post a hipfile if you care, maybe i can take a look at it.

Share this post


Link to post
Share on other sites
5 hours ago, davpe said:

yes, those two are the same thing, game dev baker just have reworked interface plus some minor changes. it's supposed to be more intuitive but i don't think so. default baker works just fine, post a hipfile if you care, maybe i can take a look at it.

I noticed it was just linked and not more then just a simple hda /otl. but both doesnt seems to work.. would love if you or any other could figure it out what is wrong. THNX Davpe!

In the file:

In SOP game dev.. I get the lines for displacement. Normal and OA for example are just fine.
in the ROP(texture baker): All is getting black...

simpleRockBakerExample.hip

Edited by squardis

Share this post


Link to post
Share on other sites

well, you setup is basically all good, only BOTH lowres and hires mesh must have display flag ON... that's a nasty gotcha :/ don't see any lines in my renders btw. the file is attached, just for case... cheers.

bake_response.hiplc

normal.thumb.jpg.cbd9e1af1bfd1fdbde844a0dbb49f379.jpg

displace.thumb.jpg.d212bb635dab18589424253db96c9fed.jpg

  • Like 1

Share this post


Link to post
Share on other sites

you want to render baker ROP in outputs btw, not the one in SOP (i have never used that)

  • Like 1

Share this post


Link to post
Share on other sites

Thnx for your help mate!!!
Now it works. Dont know what the problem was. Maybe the visibility, maybe not... cause I did get the occlusion and normal out of it. maybe it was just the gamedev tool.
Also strange problems with the autoUV tool now. seems like it is still a bit buggy.

 

Share this post


Link to post
Share on other sites
21 minutes ago, davpe said:

youre welcome. whats the issue with auto uv? works fine for me...

I got the last version, 1.11. Shortest path and cluster doesnt work at all. Only the Standard uvunwrap.

Share this post


Link to post
Share on other sites

hm that sucks... i'm on older 1.8.

but hey, i guess you should be able to install multiple versions and use an asset definition from older release for broken tools (in Operator Type Manager > Switch to definition, in dropdown menu you should see a list of all installed releases). it's a bit hassle but at least you can get it working. 

btw. right now I noticed there is already new 1.12 up so maybe they've got it fixed. couldn't find any changelog thou so hard to say

Edited by davpe

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×