Jump to content

Leaderboard


Popular Content

Showing most liked content on 04/19/2019 in all areas

  1. 1 point
  2. 1 point
    Hi, I have 32 RAM aswell. I was helping a person here on ODFORCE with some "ARNOLD" render options etc... Ya that was no able to move in the view port etc... So for me what I did was ROP output the sim to a bgeo sequence. And the loaded it back in with the File node. Also if you export Deleting some attribute that you don´t need the bgeo file size will decrease considerably. However. this is only for viewing purposes. then if you need to tweak etc.. just do the same but manually delete the files. You make another process . Okay it´s just a suggestion okay. I would not consider this something but a PATCH to do something due to the fact that you are experiencing a lack of RAM , Cheers Mangi
  3. 1 point
    polyExtrude SOP with backface is not working for you?
  4. 1 point
    L-system fun
  5. 1 point
    Something like the file attached? You can do 'emit from attribute' in the point replicate. So all you would need is to define a 0 to 1 float attribute to drive that dop. I called that attribute 'birth_chance'. Your speed would be calculated by taking the length of you velocity vector: length(@v) And you can refit that speed value to isolate the faster points for replication: f@birth_chance = fit(@speed, 1, 6, 0, 1) You can also multiply this by a refit of the spray attribute to narrow it down further to just spray particles within a certain threshold. f@birth_chance = fit(@speed, 1, 6, 0, 1) * fit(@spray, .3, .5, 0, 1); I also isolated these new replicated spray particles in a pop group, so that they can be ignored by the pop replicate - otherwise you have cloned points creating cloned points which gets messy quick. If you need additional help, upload your .hip workfile so we can get a better sense of how you're working flip_whitewater_from_v.hipnc
  6. 1 point
    Physical attenuation does not just "happen", it is a result of the light source energy being spread on a larger area, or, thought in a different way, the light source occupying a smaller solid angle when seen from the point being shaded. If you scale everything up, the solid angle of the light source stays the same, and thus the lighting stays the same - provided that the absolute intensity (per unit area) of the light source stays the same. I bet you have kept "Normalize Light Intensity To Area" enabled on your area light, it scales down the intensity (per unit area) of the light when it's scaled up. If you disable the parameter, the renders should match even without bumping the lighting intensity by hand.
×