Jump to content

squardis

Members
  • Content count

    124
  • Donations

    0.00 CAD 
  • Joined

  • Last visited

Everything posted by squardis

  1. Hi, is there a faster way to check 10000+ objects for some attributes? Im making a tool that uses intersect_all() I want to make a tool that looks at the objects and see if it is visible by the camera position. And if it isnt, it can be delete the object ( not only the prims or points). So what I did now is to give it a color promoteToDetail in a for each to MAX and promote it back down to have the object the max value. But is there a better and quicker way if there are so much objects? thnx
  2. -for-each: What??? since when can you do this in promote sop? I have to double check this.... -intersect() <- checking this one to!!! thnx for the fast feedback!!
  3. Hi ALL! Im a bit stuck. There are serveral ways to delete everything outside the camera view, like group by volume based on camera, uv texture based on camera view. But I cant figure out a way to use a method to send rays to all object facing the camera and delete everything thats has no first hit attribute. e.g. I have a autocad model and I dont even want all the inside objects that are not visible for that shot. Can someone lead me to some good starting point / hip / anything that can help? Thnx in advance
  4. Hi, Im new to arnold for Houdini and want to know if there is a way to directly specify a vdb volume in the string path instead of a file on disc. for e.g.: I tried: /obj/cloud/OUT op:`opfullpath("/obj/cloud/OUT")` op: /obj/cloud/OUT ( without any luck) thnx for the help!
  5. Hai, Is there a way to get the data of the length from a alembic? I have to run a pipeline where I export the exact amount of frames as coming in. THNX
  6. Hi, i suddenly hitted a button witch now have everything smoothed out in the viewport. Its like maya 3 button or max turbo smooth. How can I change this back? thnx
  7. Hi guys, Far far far away, in a galaxy... there was someone that had a tutorial online about morphing a text into a logo. He did some font fixing, creat a trail of the morph, some rendering mantra stuff.. It was coming out at the same time as the CMIVFX ParticleFx tutorial. I know its a old one but I am looking for it but have no clue what the name is / or which company. Anyone? Im just looking for that specific name, not a solution to fix something ;-) thnx
  8. Auto UV crashing?

    Hi auto UV is constantly crashing in H16.5 and H17. working wth the v1.72 of the gamedev tools. Am I the only one? I want to quickly do it on a car mesh around 600.000 polygons. thnx
  9. Houdini rendering Geo, renderflag

    Thnx for the reply. No it wasnt about rendering, it was about saving geometry with the file node and click render where the render node was not at. Its seems like I found the whole problem. It is because I had made the project first in H14. wich is based on the old foreach method. I cant show you the exact way but here I give you the H14 problem If you switch to newer versions. The older version is a subnet so it can have render flags on different things and will output the renderflags While the new houdini workflow just export wherever you set the ropfile node
  10. Hi, I have some basic question. How to convert a glossy reflection file texture to a rougness map using principle shader?... I know its the invert of it. I tried different things... add a minus to the roughness slider at the top level (didnt work) Allow edit of content -> Adding a invert Node to the roughness node (gives a red "!") Allow edit of content -> multiply by -1. (gives a red "!") thnx
  11. search and check for UV's in scene

    Hi, I have large scene with alot of geometry wher some have UV's and some who doesnt. I imported the whole scene as one obj file so it thinks it has UV's. I know there is a way to determine if it has to uv's I saw in the simple baker that it has a switch that unwraps the model if it doesnt have any: haspointattrib(0, "uv")||hasvertexattrib(0, "uv") But this doesnt work. because it has a attribute uv, which is empty on some object. Is there another way to look for objects that doesnt have uv's? or where the uv attr views none uv's? thnx
  12. search and check for UV's in scene

    Thank you both!! The wrangle is realy easy to read! It should be: float test = max(@uv); Also it gave me by testing it on a unwrapped cube one value on the spreadsheet of 0. But by promoting it, it luckely disappeared. Hopefully it works on the rest of the stuff now. uhmmm... damn nope it didnt realy worked as expected... there are some objects that are just getting deleted who has uv's. if(test != 0) // did some fix too.. Im almost there float test = abs(length(@uv)); //gives me also some result for uv's that are placed in a negative uv sheet: i@hasuv = 0; float test = abs(length(@uv)); if(test > 0) {@hasuv = 1;} Now Im almost there... How to find overlap procedurally? Any idea? scene2_uvCleanUp-ViaWrangle.hip
  13. Gamedev Simple Baker

    Hi, I try to bake some heightmap but I get some weird lines. Does anyone knows what this is? Tried to install different versions of the gamedev tools, Tried adding my own distance, adding samples, different file formats.. but without any luck. thnx
  14. Gamedev Simple Baker

    I got the last version, 1.11. Shortest path and cluster doesnt work at all. Only the Standard uvunwrap.
  15. Gamedev Simple Baker

    Thnx for your help mate!!! Now it works. Dont know what the problem was. Maybe the visibility, maybe not... cause I did get the occlusion and normal out of it. maybe it was just the gamedev tool. Also strange problems with the autoUV tool now. seems like it is still a bit buggy.
  16. Gamedev Simple Baker

    I noticed it was just linked and not more then just a simple hda /otl. but both doesnt seems to work.. would love if you or any other could figure it out what is wrong. THNX Davpe! In the file: In SOP game dev.. I get the lines for displacement. Normal and OA for example are just fine. in the ROP(texture baker): All is getting black... simpleRockBakerExample.hip
  17. Gamedev Simple Baker

    Thnx, I did a search andn that seems to work the sameway as the tool except its in sops, but this gives me just black images for everything now... (using exr / tga for now).
  18. Hi, I was trying something stupid but it doesn't seems to work. I converted some pyro to polygons. Get the Cd heat from volume. Promote it to vertex color. Export to alembic But the colors aren't visible in Maya when I import it. If I do it with some other object. It works. Do I overlook something?
  19. Export pyro to polygon alembic with vertex color

    THNX for your fast reply. I understand what your saying but thats not totally true. (but i tried to change the name to see if that fixed it, but no luck) If I test it with a grid > color it > use a object for transfer color attr. > promote to vertex color > and export with alembic it works in viewport. I just need to set my colorSet to Cd for render in arnld, e.g. But, if I try it by another object in my colorSet editor I see the attribute named"Cd". If I do that with Pyro converted polygons. there is no attribute listed in maya. read the file back in Houdini it gives me the color though...
  20. Hi, I want to emit alot of coins which will be pushed outwards the earlier borned coins Like a growing stack of coins. What is a good way to do this? Cause What bullet now is doing is leaving all the intersecting geometry Alone (no popping)
  21. Hi, I have some issues with the FUSE before SUBDIVIDE sop and I think it might be a bug. Its realy simple... -> Platonic Soccerball -> create Unique Points -> assemble name attr. -> (foreachSubnet.-..Extrude) -> Fuse -> subdivide. After that it just doesnt seems to work probably. see example: soccerball tst.hip
  22. SOLUTION: I foud it.... don't use OUTPUT BACK. manifold geo: <- is not possible?
  23. System keeps crashing on FLIP sims

    Hi, I have alot of crashes when I use flip. I got 24GB of RAM, 2.9Ghz, i7, 8CPU's, Nvidea Quadro K2100M, (win10) After I try to do any rop outputs in background and even close everything that has big processes of memory (even houdini itself) its freezing after a while. The RAM is never above 9GB. The processes are mostly around 98%. But even if I lower my afinity in processes Houdini can use (like 60%), my whole Notebook is froozen and have to do a reboot. In flip solver I tried using openCL, Pre conditioner Off/On, It only seems to work with the normal render button instead of "Render in background". Anyone who have some experience with this and knows how to fix it? THNX ALOT
  24. Hi, Im trying to make some water explosion using flip, Biut there are always streaks (vel vectors) who are just going further than I want. And they arent driving faster than others. What is a good approach to keep them in a area?point lookups? length? Im a bit touching in the dark or cant find a good solution
  25. no your not, backgroud is as it is, two different splines to drive the main streaks(one spiral, one just inside) And one to drive the fluid smoke in the same directionss Good luck;)
×