Jump to content

MSH

Members
  • Content count

    3
  • Donations

    0.00 CAD 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About MSH

  • Rank
    Peon

Personal Information

  • Name
    Charlie Leroy
  • Location
    Montreal
  1. (I have posted on the wrong sub forum, reposting here) Hello everyone. I have been using Houdini to Niagara on several projects for now and it works fine. However i would like to loop some of my sims. I do it with a couple of time remap nodes in Houdini. Of course it doesn't work within Niagara. (the sim ends in the middle, exactly where the "end" of the sim is and the second part is not showing up). I tried to alter a few attributes ( age, life ) with no success. I am wondering if there are intrinsic attributes that should be changed in order for this to work? ( I have attached an example ) let me know if I missed something. thanks! looptoNiagara.hiplc
  2. Hello everyone. I have been using Houdini to Niagara on several projects for now and it works fine. However i started to want to time stretch / duplicate points and most importantly loop my sims. I do it with a couple of time remap nodes in Houdini. Of course it doesn't work within Niagara. (the sim ends in the middle, exactly where the "end" of the sim is and the second part is not showing up). I tried to alter a few attributes ( age, life ) with no success. I am wondering if there are intrinsic attributes that should be changed in order for this to work? thanks! looptoNiagara.hiplc
  3. Hello everyone, I am a new Houdini Indie user, so i might have missed the obvious. I am exporting a particles explosion from Houdini to Unreal. it works great except for the trail node. It does export the datas ( file is much heavier with trail node) but the trail node is duplicating the particles id ( and probably all the other attributes). Once I import a cache in Niagara, I only see the particles from the POP and not the one from the trail. I tried randomizing the id attribute on a static particle system, and the trails points do appear properly. ( on an animated one it juste pops a random particle every frame). I was looking for a way to either, give the trails points an id or create a trail directly within my popnet. For the second option i basically want to pop a particles every frame with a 1frame life from each points of the simulation... but I cant find how to do that. Do you have any leads to what route to take? thank you!
×