Jump to content
[[Template core/front/profile/profileHeader is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

Community Reputation

0 Neutral

About ivovanroy

  • Rank

Personal Information

  • Name
    Ivo van R
  • Location

    You're welcome mate! Funny enough is that I send my pc to the manufacturer because I thought it was a hardware problem. After that I still had the problem (obviously) and I reinstalled my os. After that a lot of 1st years at my school had the same problem and I actually realised where the problem was haha. Made me feel really stupid about what I had done in advance! Anyways, glad that I could be of service!

    Hey guys! After diving into all the possibilities, I found out the problem. It's actually an easy fix, with no need to reinstall any programs. Just do the following: Go to your device manager (you can find this if you type in Device Manager in the start search bar). Find the Display adapters and look for the Graphic cards. If you're having the exact problem I was having in the first posted comment, then you are most likely working with an NVIDIA GeForce GTX 9-something series. Click that card with the right mouse button and go to the properties. Click the "driver" tab in the newly opened window. It will give you multiple options, among one called Roll Back Driver. Click that and when asking the reason you're doing the rollback, submit that your current software isn't working with it. It wil reset the settings for Houdini and this might actually take a minute or so. After this you should no longer have any problems with it. Sorry for my late reply, but I only found it out 3 weeks ago. Best regards!

    Thanks for the quick reply. Sadly it's not like that. There is no conflict with other development environments (as far as that we tested/know of) CPU and everything stays fairly the same, nothing incredible or strange happening there either. My machine has the following specs: Edition: Windows 10 Edu Version: 1607 Processor: Intel(R) Core(TM i7-4720HQ CPU @ 2.60GHz RAM: 16GB (15,9 GB usable) System Type: 64-bit operating system, x64-based processor GeForce GTX 960M: Driver version 379.17 Strangest part is that it was working before hand. It worked until a week ago and I only updated Houdini itself. The rest is still the old system.

    Creating a node takes ages. What could be the problem that is making it so slow? It did this after the latest update (updated 15.5.632 to 15.5.674) Please note that we already tried to install versions as far back as 15.0 and until the latest version of 15.5. The problem keeps occurring even without virus scanners and windows defender being turned off. It also doesn't matter if it is installed on a SDD or on a HDD and all the drivers are up to date. Even if all the preferences have been deleted (in the documents directory) it stays the same and it also doesn't matter on which Houdini License server it's running: in Standalone mode or not. I'm running out of ideas to what the problem could be. If you know the solution or have an idea what it could be, let me know! Please ignore the audio in the example video below, it is in a noisy classroom with students discussing different nodes (not related to what you see, you can watch without audio)