Jump to content

CinnamonMetal

Members
  • Content count

    855
  • Donations

    0.00 CAD 
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by CinnamonMetal

  1. Particles not emitting from Painted Attribute

    I said I got it working. Thanks for the help.
  2. I want the particles to emit only where the painted attribute exists; unfortunately this is not working, when the POP Source Emission Attribute is set to the attribute name of; emitparticles and the Emission type is set to; Scatter on Surface, rather then only the particles emitting where the attribute is painted; the particles are emitting from the whole geometry ?
  3. Particles not emitting from Painted Attribute

    I have it figured out; I was using paint differently.
  4. Particles not emitting from Painted Attribute

    Using an expression; that is the only way I know how ?
  5. Add topology to part of the geometry ?

    How do I add topology to only these areas ?
  6. Particles not emitting from Painted Attribute

    Make it a separate issue; there must be a way to get this to work if there is no attribute paint sop.
  7. Emit Particles on Painted Attribute

    Fluid_Liquid.hipnc
  8. Emit Particles on Painted Attribute

    I painted a point attribute using the paint sop by naming the color (override color) a unique name. I then copied the attribute using an attribute copy; but there are two problems. The first is, how do I see the painted attribute as I can see when the paint sop is selected, from within the POPNet in the viewport ? Second, I want to only emit particles from the attribute which I painted using the paint sop; therefore the Emission type is set to, Scatter onto Surfaces and the Emission Attribute is the attribute name override which I created from within the paint sop, but the particles are not emitting strictly from that painted point attribute ?
  9. Emit Particles on Painted Attribute

    When overriding color in the paint sop, shouldn't that give me a value; although if I create an attribute before the paint sop, I don't get a value for that attribute ? If I switch inputs of the attributeCopy, I see the attribute where the particles are emitting from in the viewport; otherwise I don't see it. Since your scene was created in H18, it doesn't work on my end.
  10. Emit Particles on Painted Attribute

    I did it the other way around so I could see the painted attribute on the mesh, when in attributeCopy or POPNet. It was working when its set to points. I'm using H17.5.
  11. Emit Particles on Painted Attribute

    The white particles are those emitting from the painted attribute; the rest I don't want ? Fluid_Liquid_Sphere.hipnc
  12. Emit Particles on Painted Attribute

    I tried your suggestion 6ril, unfortunately it didn't work as I wanted it; thanks
  13. Emit Particles on Painted Attribute

    It worked, except; rather then only particles only emitting where I painted the attribute, there are particles emitting where I painted the attribute and the rest of the object ?
  14. Apply attribute based on object id in RBD

  15. Apply attribute based on object id in RBD

    I have a sop solver inside a dopnet for a RBD. This is what is inside the point wrangler, but it's not working for only the packed geometry with an objid of one and three ? if(i@objid == 1 && 3){ @bounce = 1.75; }
  16. Apply attribute based on object id in RBD

    @Jesper Rahlff It appears from your screen shots, that you didn't create an if statement within the SOPSolver, yet when the boxes hit the ground they are being colored. Unless there is something that isn't visible in the screen shots ?
  17. Apply attribute based on object id in RBD

    I understand, except; when my boxes hit the ground, they are not being colored ?
  18. Apply attribute based on object id in RBD

    Considering that there is a name attribute but on primitives in the form of op:/<path> (string) how do I use this path in a SopSolver ?
  19. Texture from attribute for use in COPS without baking

    How do I get the data from COPS back to the SOPS Color Object Level; is there a way to use the COP2Net within SOPS to retrieve this data ?
  20. Texture from attribute for use in COPS without baking

    I got it working, I think it was the computer.
  21. Finding Impact Records in RBD ?

    I have it figured out Thanks for your help though
  22. Finding Impact Records in RBD ?

    I have a scene I found online which uses this expression for an RBD simulation in the activation of the Modify Data DOP ; dopnumrecords("../../AutoDopNetwork", $OBJID, "Impacts", "Impacts") I can't find the Impact records anywhere within the scenes AutoDopNetwork ?
  23. Corona Fever

    I can't wait until people don't have masks on their face; some people I couldn't understood before the mask, now it's worse.
  24. Apply attribute based on object id in RBD

    Do packed geometry have an object id; and if so, how can I use it so forces or color is applied to only the object id for which I want to apply it ?
  25. Apply attribute based on object id in RBD

    If I use @objid == 1 within a SOPSolver does that know to get the packed primitive with an id of 1 within a rbd dopnet ?
×