Jump to content

invesar

Members
  • Content count

    10
  • Donations

    0.00 CAD 
  • Joined

  • Last visited

Everything posted by invesar

  1. Hair grooming with individual/green guide selection

    yes it works! Thank you so much!
  2. Hi, I was following this tutorial but at around 5:20 he started using green guides to select and move individual guides, which I dont get. Im using 17.5.425. Does anyone know what's the issue or if it is a bug? Thank you
  3. Hair grooming with individual/green guide selection

    I thought this would be a workaround for a temporal bug in 17.0 - at the end he even says that the issue is fixed in 17.5 ? I've tried his fix but in 17.5 the script/nodes are not the same anymore - so it didnt work.
  4. imported Alembic broken UVs

    yep, you are right. the problem stems from the export options of DAZ. I somehow messed up some settings over there. Thanks for the help!
  5. Hi guys, I have encountered a problem while importing alembic files with UVs. They seem to be kinda rotated (right mesh) - on the left is the same mesh but exported as static .obj. Does anyone know how to fix this? I've attached the file if someone is interested Thank you alembic_import_UVs.hip
  6. imported Alembic broken UVs

    Thank you I really appreciate, your help! There isn't really a specific frame I need. it's more about restoring the UVs so that they look like those of the obj mesh. alembic_import_UVs.rar
  7. Grouping points from array

    Wow, thank you very much anim and jamesr ! I really appreciate the help
  8. Hi, I've been trying for a couple of hours to get my array points into a group. The idea is that I want to delete every face that is not colliding with a ray/line (first collision/one collision point per face). I used "intersectionanalysis", which gave me the points and faces I want to preserve but now I'm not able to group those array points or blast them any other way. Please let me know if you have an idea. Thanks raycollisionTest.hip
  9. Hi, I've tried to cache out .obj files which have the same naming as their import counterparts. I managed to write their original name into a string detail attribute (for example "one200_300-236-58_korpus.obj") - next I thought I could reference those attributes in a filecache node ($HIP/`detail("filecache1",attribute1,0)`) but nothing happens - I just get a file called 0 without any .obj Does someone know whats wrong with my setup? Thank you
×