Jump to content

ResidnT

Members
  • Content count

    26
  • Donations

    0.00 CAD 
  • Joined

  • Last visited

Everything posted by ResidnT

  1. I've been using Silo for a few days now, and I really enjoy the way that they deal with the User interface. The way that Silo does it is they have buttons that remain on screen but are somewhat in your way, so you can turn them off in an option. When you need to use the buttons again all you have to do is hold the space bar and they will reappear until it is released again. Maybe if the minimize function for the parameter and network windows were tied to a hotkey this will free up alot of space for the User residnt
  2. Vertex lighting

    Hello folks, I have a question for you. Is there any way to do vertex lighting in houdini? I'm trying to do some poly work for game testing and I need to know if I can do this? Thanks ResidnT
  3. Hello All, I've been away from the Houdini scene for far to long, and now getting back into it, and I'm somewhat lost. What I am trying to create is similiar to a bike chain and gears. I have a smaller gear which will drive a bigger gear. I can't figure out how to set this up. I've tried to set up the chain but my sweep keeps getting distorted. any suggestions would be greatly appreciated. Thanks Residnt
  4. bicycle chain and gears

    Thank you that was a great help. Residnt
  5. skinning

    Have you tried the polywire sop, you will still have to make tweeks to it though. Residnt
  6. hard edges

    Hello folks, I have a question for you all. Now I've been doing some low poly modeling of a car and I want to keep the outside shell of the car at around 1000 polys or so, which it's all going as planned. But the thing that I am running into is making some hard edges. I've tried to use Edge cusp and the facet sop for this but it will make the points unique. I want the edge to be hard but I also want them to share points. Is this possible. Also there are some wierd shading issues with some black edges, is there any solution to get rid of these as well. Thanks Residnt I have attached an image of the car, sorry for the phong grey but I haven't started to texture it yet. Thats for tomorrow.
  7. hard edges

    Hey I didn't even think of using the starburst sop. Didn't really know what it did, the name really isn't what it does, sounds like something that will blow up your geometry. Thanks for the tip Jason. Residnt
  8. Modeling challenge

    Hey guys this is kinda fun. Here is something that I whipped up in about 40 minutes or so didn't have alot of time. Don't know if I am going to add textures or what. I don't really know where this would fall it's a bit too heavy to be low poly bit too lite to be hi rez. Residnt
  9. hard edges

    I have another question for you folks. I want to go in now and add the seams for all of the pieces. I didn't realy want to go back in and do it manually, but I will if I have to. I was just wondering if there was a bevel edges or something else that will allow me do something similar. I did find a link that had that sort of thing that I wanted to do but it was a 3dsmax tutorial. Here is the link. http://www.3dluvr.com/grid/tut3D/tut3d.htm Thanks again for all the help. Residnt
  10. hard edges

    Hmmmm, that sounds interesting, but would the crease attrib work with subdivide set to 0, I don't want to subdivide the geometry. But I will have a go at it once I get home tonight. Thanks again residnt
  11. hard edges

    thanks Jason, I have checked all of the normals about a hundred times. I think it's just a shading issue right now and the lights aren't set p correctly. I guess what I can do is sort of cheat the hard edges in the texture. Thanks again I will post up another image to get for feedback in a couple of days, since I have to build the interior as well, and it will have textures. Thanks again Residnt
  12. hard edges

    Thanks Betty and Szymon for your replys, but when I use the Edge cusp on just the edges that I wanted I get unique points and the models is actually split up and that isn't what I want. And what I mean by black edges well I guess that wasn't the right word to use I was a little tired. I'm talking about the black shading around the base of the windshield and the whell wells. Hopefully after I get it textured all this will get fixed. Thanks again for the replys. Jason
  13. a work in progress

    Hey folks, I've been a lurker here for a long time and have asked a few questions, but I think it is time for me to post up some images that I have been working on. I have been working on this head for about a total of 8 hours or so working with a video to get the polys heading in the right direction, with reference images of course. Let me know what you think. I know that the eyes and lips need considerable work, and I know that the ears are missing. So let me know. Thanks Residnt
  14. a work in progress

    Thanks for the comments. I know the shapes of certain areas need to be worked out a bit more. But I think the cheeks will stay the basic shap that they are. It the mouth and eyes that need more attention at the moment. And he will have ears on day when I have some time to get arount to making some. I also have the wireframe screenshots. Thanks Residnt
  15. Hello list, I have been reading up on some interesting news, that may help out some of the newbies, and some of the rookies (like me) out a bit with some of the tools and the such. I'm not sure if or when this will be started but there seems to be a big enough response to this thread, that it may not take too long. Here is the link to the post so a free online houdini class. 3d' target='_blank'>http://sv2.3dbuzz.com/index_sv.php?showthr...readid=13284]3d Buzz This is the same guy that created the VTM of the poly model head in houdini for the 3d world magazine which is out now in the UK or will be out around halloween for the folks in the US or canada. Hope you find this useful. Residnt
  16. Poly modeling trouble

    Hello forum. I have a question for you folks. I have been modeling a stylised tree and everything is going as planned. But where things get wierd is when I save the file and load it back up, things start to go crazy. Some times the model is all blown up and other times most of the polysplits all have red flags saying that no geometry is available. HAs any one encountered this. Now if I save out the geometry then all is well. But then I lose all of my control. Thanks Residnt
  17. Poly modeling trouble

    Hello again all. I really can't pin point this promblem just yet. All that I know is that this starts to happen after a bit of work. If you've downloaded the file you can see that the object was based off of a tube that was rather large and not at the world orgin. I don't know if this has something to do with it. As for the primitive normals thing. I'm not thinking that this is the problem all I was stating was that I turned them on to see the normals. So what was being done was taking a row of polys and extruding them out with global translations and it looked like polys were being created only between 2 faces which I can't remember if I did a polysplit on them or not. Sorry I'm being any clearer on this subject since I did it a few days ago and I really can't remember. Thanks again for all your help and intrest. Residnt
  18. Poly modeling trouble

    Ok one last update. I've now figured out that is going on. While I'm modeling polyextrude is playing games with me. If I turn on the prim normalswhile i'm extruding and using global translations, sometimes polygons are formed where they should not be. So I put in a blast sop to get rid of them. Now if I work for say 10 minutes or so, so my model is farther along, and save it and reload it in, the model is all blown up. But if I go back in the chain and remove that blast sop the form is the same as I saved it. So I don't know what going on I'm just glad I now know exactly where to look the next time this pops up. Thanks again for all the help Residnt
  19. Poly modeling trouble

    Ok I've found out what the problem was. There was a blast sop which was accidentally inserted. Blast 20. Once that was taken out all was well. I wonder what I was thinking when I put that in. Thanks for all of the help. Residnt
  20. Poly modeling trouble

    Nope it was all done on the same platform, and all in one session. I think it is just an error in my work methodology. Thanks for the heads up though. Residnt
  21. Poly modeling trouble

    Ok so now I have geometry present but that still doesn't explain somethings. The model that I saved out is in the other object called saved geo and that is what it looked like before it was all closed down. But after removing the recomended sops the model is all blown out and doesn't look like the other model. And I haven't been going up the chain and adding things, I have been working in a very linear manner. So I am really not too sure what is going on here, and it's pretty frustrating when this stuff happens. but I'll keep at it I should be use to this stuff by now been using it for a long time just my modeling skills aren't what they once were. If there ever was any . Thanks Residnt
  22. Poly modeling trouble

    Sure no problem, it's kinda messy right now, still learning the tools. The long chain in the torque room is the one in question all the other objects are in subnets and are not dispayed. The geo output is in the object called saved tree or something like that. Thanks Residnt tree_geo.zip
  23. Vertex lighting

    Thanks Steven and Jason thats what I needed to know. Gotta try that in a bit. ResidnT
  24. Hello folks I have a question. I am running a geforce 3 on a w2k platform and I have used softquadro to change it into a quadro dcc. But now when I am in houdini all of the parameter windows and op selection tabs are really blurry and get worse with every parameter change. I was wondering if there was any way to fix this or should I just go back to the old drivers? Thanks Residnt
  25. Hair

    what you see is what you get
×